Bridge: Cannot rename folder

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
Adobe bridge, while in essentials mode, keep bugging for renaming folders. When hit "enter" after typing a new name, the folder name stays "untitled folder". Really frustrating when you create like 80 folders per session, and about 20% of that waste my time because I have to rename folders twice.
Photo of marc olivier leblanc

marc olivier leblanc

  • 4 Posts
  • 0 Reply Likes
  • pissed off

Posted 7 years ago

  • 1
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
I didn't reproduce this on my machine. Could you let me know
-Which version of Bridge do you use?
-Which version of OS do you use?
-How about the detail steps? Did you create a new folder and rename it immediately, and then press enter, then repeat the process 80 times?
Photo of marc olivier leblanc

marc olivier leblanc

  • 4 Posts
  • 0 Reply Likes
I run Bridge 4.0.5.11 on OS X 10.6.8
I have a folder of about 500 images which need to be organized in sub-folder, thus I create a folder in bridge, rename it, select few images and drag them into this folder. Then I create an other new folder, rename it, and so on.
I did not upgrade yet to Lion as there were Adobe compatibility problems at the beginning. And I need my photoshop :-D
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
Thanks for your reply. I tried on Mac 10.6.8, but still not reproduce the issue. Could you also provide following info?
- How long about each folder name? Does it contain special characters?
- Did you use short cut(Cmd+Shift+N) or menu to create a folder?
- What kind of device do these folders locate? network location or external disk?
- Did it pop up any error message while you rename folders?

If there are other specific case please let me know.

Thanks.
Photo of marc olivier leblanc

marc olivier leblanc

  • 4 Posts
  • 0 Reply Likes
I upgraded to Lion yesterday : Still the same issue !
Typical name is AAA01234
No special caracter, just Caps and numbers. I always use the shorcut cmd+shift+N to create my folders. All these folders are on my Derivative drive, an external 1TB connected in FW800. There is no error message popping.

P.S : it was actually worse today, 3 times in a row, I had to rename twice the folder in order to work.
Photo of Chenglong Ao

Chenglong Ao, Bridge Quality Engineer

  • 18 Posts
  • 4 Reply Likes
Thanks for the useful information. I reproduced this issue using an external memory card (CF). I think this only happens for external device.

Could you try following workaround? I tried it, and it works better.
1) Create desired number of folders, and don't rename them.
2) Then rename them one by one.

I think we should fix this in CS6.

Thanks
Photo of marc olivier leblanc

marc olivier leblanc

  • 4 Posts
  • 0 Reply Likes
First I did try to move all my images to my internal HD : same problem !! Crazy bug for such an advanced program. It just blows my mind away.
Anyway I then tried to create like 80 folders at once, and then renaming one by one. It does work, no more buggy bug.
It's obviously not great, but at least it's not driving me crazy anymore.
Thanks for the workaround.
Photo of Thomas Mui

Thomas Mui

  • 1 Post
  • 0 Reply Likes
I'm having about the same problem.

I have Maverick 10.9 as an OS and using Photoshop CS6

I previously had my slides converted into CDs (CD1, CD2, CD3 etc) Each CD had about 60 slides in 8-9 folders.

I then burned the CDs into an external hard drive, the directory being CD1 etc and the folders intact.

> I was sorting out my old slides - the ones I had converted to CDs and
> are now in my computer.

> Everything was going fine - I was in Adobe Bridge - and putting them
> in various folders that I created using Adobe Bridge.
> When the newly-created folder would appear, I could change wording of
> the folder by pressing the return key, color changed and then I could
> type in the what I want to call the folder.
>
> Then when I started doing CD2 and when I started making a folder, the
> folder icon comes out different - the blue silhouette of a folder, a
> black insert in the folder and the text within the black in white
"untitled folder".

I could not change the wording eiher by pressing the return key nor would using the mouse's right key do anything.

So, how do you change the wording from "untitled folder" to what you want?