Lightroom: Adobe Standard as default profile for unedited but synced images?

  • 3
  • Problem
  • Updated 2 months ago
  • In Progress
  • (Edited)
If I import images to LR Classic and choose a synced collection in the import dialog, then those unedited images show Adobe Standard as profile in LR CC (desktop and mobile on iPhone and iPad). In LR Classic it looks like they have Adobe Color applied. The profile in LR CC changes, if I do some edits like auto tone in LR Classic.

Adobe Standard is set as profile in LR CC as well, if I reset all edits of a synced image in the develop module of LR Classic. LR Classic still shows Adobe Color in the profile menu, but in LR CC it is Adobe Standard.

Since I thought it might be related to a previous issue of mine, I tested four RAW files from three different cameras: Olympus OMD E-M1 MkII, Pentax K-x (native PEF and out of camera DNG) and Hasselblad X1D. I can reproduce this with all files.

Is that a bug or feature?
Photo of tpnotes

tpnotes

  • 84 Posts
  • 18 Reply Likes

Posted 3 months ago

  • 3
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7266 Posts
  • 1647 Reply Likes
Win? Mac?
OS Version Number?
Lightroom Classic installed version number?
Lightroom Desktop installed version number?
Photo of tpnotes

tpnotes

  • 84 Posts
  • 18 Reply Likes
MacOS 10.15.3

Lightroom Classic 9.2
Lightroom CC desktop 3.2
Lightroom CC iphone and iPad 5.2.2


Photo of ihdadi

ihdadi

  • 1 Post
  • 0 Reply Likes
الرجاء المساعدة
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7266 Posts
  • 1647 Reply Likes
I am able to duplicate this.  This appears to be a bug in Lightroom Desktop 3.2.  Lightroom Web is showing the correct Adobe Color profile.  I will log a bug for this with the Desktop team. Thanks for the information.

Photo of tpnotes

tpnotes

  • 84 Posts
  • 18 Reply Likes
Hi Rick,
thanks for logging a bug report with the Desktop team. Please be aware, that the issue is not only affecting Lightroom Desktop 3.2. It affects Lightroom CC mobile for iPhone and iPad 5.2.2. as well. If a different development team is responsible for the iOS apps, I would kindly ask you to log a bug report with them as well.