Adobe Camera RAW 9.3.1 Misidentifying images taken with Sigma 50mm f/1.4 Art

  • 2
  • Problem
  • Updated 3 years ago
Hi,

There seems to be a problem with Adobe Camera RAW (v.9.3.1) which is misidentifying images captured using a Sigma 50mm f/1.4 DG HSM Art (for Canon). Instead of applying the correct lens profile by default when enabled, a correction profile for the Zeiss Milvus 50mm f/1.4 is applied instead. You can find more information here:

http://www.the-digital-picture.com/Ne...
Photo of seansetters

seansetters

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Chris Castleberry

Chris Castleberry, Camera Raw Engineer

  • 360 Posts
  • 102 Reply Likes
Hello,

This is a known issue that will be addressed in the next release of Camera Raw and Lightroom. Apologies for the inconvenience.

Regards,

- Chris
Photo of seansetters

seansetters

  • 3 Posts
  • 0 Reply Likes
After posting about the issue to The-Digital-Picture.com, a site visitor left a comment saying that he's experiencing a similar issue with another lens.



Do you know the status of this issue as well? If so, I'll forward on the info.
Photo of Chris Castleberry

Chris Castleberry, Camera Raw Engineer

  • 360 Posts
  • 102 Reply Likes
The issue with the Tamron lens is different, though like the Zeiss/SIGMA conflict it is related to shared EXIF lens IDs being used. At Tamron's request, Adobe strips lens IDs from the Tamron lens profiles, so we are limited in how we can programmatically identify a Tamron lens. The user can set a Lens Profile Default for the Tamron lens so that images made with the lens will be identified correctly.
Photo of seansetters

seansetters

  • 3 Posts
  • 0 Reply Likes
Thank you for the detailed response. I'll pass along the information to Mark.