Bridge CC: Tools>Image Processor not working

  • 3
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
I'm using Adobe Bridge CC on a 27" iMac running 10.9.5 Tools/Photoshop/image Processor has stopped working. I select an image and then nothing happens. This has happened for a couple of days.
Photo of Jeff Grant

Jeff Grant

  • 51 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14550 Posts
  • 1893 Reply Likes
Is Photoshop and Bridge up to date? http://adobe.ly/PS-Up-To-Date

Have you tried restoring your Bridge and Photoshop prefs? http://blogs.adobe.com/crawlspace/201...
Photo of Jeff Grant

Jeff Grant

  • 51 Posts
  • 0 Reply Likes
Both are up to date, according to CC. I can't reset the preferences for a couple of days. I'll get back to you then, thanks. I also haven't changed anything in either set of preferences in many months, and the problem has only just started.
Photo of Jeff Grant

Jeff Grant

  • 51 Posts
  • 0 Reply Likes
OK I just restored the Bridge preferences and the problem is still there. Your referenced URL did not mention how to reset Bridge prefs so I tried ctrl/alt/shift which gave me the option. I need to look at my PS prefs before I restore them so I can see what I have set up.
Photo of Jeff Grant

Jeff Grant

  • 51 Posts
  • 0 Reply Likes
I just tried on another iMac running 10.9.5 with up to date Bridge and PS CC 2014. It's just the same. Select Image Processor and nothing happens. Having it happen on two machines makes the idea of corrupt preferences sound like a bit of a stretch.
Photo of Jeff Grant

Jeff Grant

  • 51 Posts
  • 0 Reply Likes
Resetting prefs worked, thanks.
Photo of Jay Ramage

Jay Ramage

  • 10 Posts
  • 1 Reply Like
I installed PS 2017 and Bridge 2017.  Image Processor (and the whole Photoshop tab in Tools) did not appear in Bridge.  Reinstalled PS 2017.  No luck.  Reinstalled Bridge 2017.  Image Processor came back.  BUT THE NEXT DAY when I turned on computer, the Photoshop tab in Tools had again disappeared.  I followed the video instructions and manually removed the preference files.  No luck.  I uninstalled and reinstalled Bridge.  No luck.  Did the same with Photoshop.  No luck.  Very frustrating.