Adobe Bridge 10.10.163 version flickers or blinks when viewing thumbnails in full screen mode

  • 1
  • Problem
  • Updated 1 week ago
After the auto update of Bridge to the current version, 10.10.163, a new glitch has appeared. When I try to view the thumbnails in full screen mode, there is a flicker or blinking on the screen. When I escape from full screen mode and then return to it, the flickering may stop for a few frames but always comes back. I contacted support and was told to clear the cache and restart the computer. That did not solve the problem. It still persists. I was then told to revert to the older version of Bridge. Very frustrating to get "improved" versions that actually are anything but improved as new issues develop. I am asking Adobe to please correct this problem. Thank you.
Photo of Bonnie Barry

Bonnie Barry

  • 2 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Sahil Chawla

Sahil Chawla, Sr. Community & Social Support Consultant - Digital Imaging

  • 16 Posts
  • 5 Reply Likes
Hi there,

That does not sound good. Would you mind sharing some more details about the issue? Can you record a video and send it over? Or take a screenshot of the issue?
Which operating system are you working on?

Could you try resetting the preferences of Bridge and let me know if that helps? https://helpx.adobe.com/in/bridge/kb/troubleshoot-errors-freezes-bridge.html#:~:text=Start%20Adobe%20Bridge%20and%20immediately,%2D%2Dand%20then%20click%20OK.

Regards,
Sahil
Photo of Gary Norbraten

Gary Norbraten

  • 8 Posts
  • 4 Reply Likes
https://youtu.be/LmgHHKv0fWg

Here's a video of mine
I could really use a fix
Photo of Bonnie Barry

Bonnie Barry

  • 2 Posts
  • 0 Reply Likes
Thank you for your concern and your suggestions concerning this problem. I use Mac OS Mojave 10.14.5; I have a Mac Pro (Late 2013). I shoot in raw mode and process the files in Adobe Photoshop CC 2020. As I stated earlier, the blinking or flickering begins when I view the files in full screen preview mode in Adobe Bridge 10.10.163, the newest version. I did not have this problem with the previous version of Bridge. As long as I view the thumbnails without using Full Screen Preview, I don't experience the blinking or flickering in the image. I did attempt resetting preferences for Bridge and although the blinking stopped temporarily, it does come back intermittently. I hope I can find a resolution to this problem. I will try resetting Bridge preferences again and hope that this will solve the problem permanently. Thanks again for your help and kindness.
Photo of Gary Norbraten

Gary Norbraten

  • 8 Posts
  • 4 Reply Likes
I'm also having this issue
Macbook Pro Late 2015 Mojave
Bridge 10.1.0.163

Full Screen Previews Flicker every half second or so

Any help would be much appreciated.  It's hard to use like this. 
Photo of Tal Mor

Tal Mor

  • 1 Post
  • 0 Reply Likes
Same thing here as well.
As soon as I load Bridge, not every time but kinda randomly, everything starts flickering, including my other windows. 
See screen recording here: https://www.dropbox.com/s/ylra05hi3egk0li/flicker.mov?dl=0

Using Macbook Pro mid-2014 Mac OS Catalina 10.15.5
Graphics Card Intel Iris Pro 1536 MB