ACR 7.2: Adjustment brush preview not always working in Photoshop CS6

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
Adjustment brush preview not always showing in Photoshop CS6 ACR 7.2, Windows 7 x64. The Adjustment brush previews work as expected so long the Show Mask option is checked AND one of the of the Adjustment Brush pins is selected; so one mask is always showing.

For example, when a previously edited image is first re- opened in ACR, no brush pins are selected (Show Mask can be checked). If I hover my cursor over one of the pins (for example I have 6 brush adjustments) the mask flashes on for the associated edit, as expected. When I move the cursor away, the edit preview disappears as if the edit never happened, but the pin remains. I then select one of the pins by clicking on it to make that edit live. Now when I move my cursor over a pin the mask for that pin flashes on, when I move the cursor away from that pin the preview of the edit is showing. Now the preview works for any brush edit.

I posted this on the Adobe ACR forum http://forums.adobe.com/thread/108352.... My system stats on on that post. (AMD FirePro V4900 card, driver 8.982.8.1)Not quite sure what is the point of having this forum and the forums on Adobe.com... seems redundant.
Photo of William Madigan

William Madigan

  • 8 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of William Madigan

William Madigan

  • 8 Posts
  • 0 Reply Likes
This is a ACR 7.2 bug - at least it is on Windows 7 x64. On 10-22-12 Noel Carboni provided screenshots that show the problem at my original post http://forums.adobe.com/thread/108352... Would like someone associated with Adobe to acknowledge that they are aware of the problem - so that it gets fixed. I assume that it is an easy fix since the previews are working with ACR 7.1.