Lightroom Classic: Adjustment mask overlay showing when it's turned off

  • 1
  • Problem
  • Updated 2 weeks ago
  • (Edited)
I like to see the mask overlay when i hit O. When i don't want to see it i hit O again.
This is how it should work and always has worked.

Currently the overlay mask always shows when you hover your mouse over a mask indicator dot.  This was never the case before.  

It's the user decision when to see a mask. It shouldn't autoshow when it's turned off or at least give the option to disable this completely. Thank you.
Photo of TPJ

TPJ

  • 15 Posts
  • 7 Reply Likes
  • annoyed

Posted 2 weeks ago

  • 1
Photo of John MacLean

John MacLean

  • 14 Posts
  • 3 Reply Likes
The mask overlay did to show when hovering the mouse.
Photo of Chinoy Gupta

Chinoy Gupta, Employee

  • 23 Posts
  • 8 Reply Likes
Hi TPJ,

Mask overlay always used to show whenever you hover over the Edit Pin. Can you share the Lr version on which you were observing different behaviour?
Photo of TPJ

TPJ

  • 15 Posts
  • 7 Reply Likes
I'm not sure, but i can recall this not happening in the past.

But it really doesn't matter.

I use radials a lot. I do not need to see the overlay get lit up every time i move and/or duplicate a radial. There really is no reason to see it. 

It should be an option you can turn on or off. Not just ON by default and have no choice.
Photo of John MacLean

John MacLean

  • 14 Posts
  • 3 Reply Likes
When you move a radial, just don’t move it by the dot.