Adjustment Brush saves random settings as default

  • 2
  • Idea
  • Updated 2 months ago
Adjustment Brush saves random settings as default. Sometimes (rarely) it updates them. And there is no way to reset default settings to all zeros. THIS IS VERY INCONVENIENT. Please fix the issue in the next update.
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
  • Very, very sad

Posted 2 months ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4502 Posts
  • 1698 Reply Likes
The default settings it selects are the last settings you selected BEFORE you adding a brush stroke. To change the defaults, select one of the local adjustment tools, make sure the Options panel is set to New rather than Edit mode, and adjust the sliders to your new chosen defaults. Lightroom remembers these settings and uses them for any new Graduated Filters, Radial Filters or Adjustment Brush strokes, until you next repeat the process.
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
It's absolutely not obvious and such strange behavior must be fixed. Just add buttons "Save (default settings)" and "Reset (default settings)".
(Edited)
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4502 Posts
  • 1698 Reply Likes
Yeah, I agree it's not obvious. I'll convert this to a feature request for consideration.
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
It's not only not obvious, but also very inconvenient - even if you know how it works.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4502 Posts
  • 1698 Reply Likes
It's been like it since the local adjustments were introduced in version 2 in June 2008, and it's surprising how infrequently people ask about it, but you've got my vote as it's not intuitive.