Photoshop Elements: Adjust Date & Time will not write to file on some files?

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
I am using Elements 14 Organizer, and for some reason when I change the Date & Time of a file it will not write to file and I get an error message:-


I can use another utility ImageEXIFEditor to change the date of creation, but this does not then show in Organizer.
I am trying to organise my photographs in chronological order.
I have checked that the relevant files are read/write enabled.
This only effects some files, not any specific type either!
I can open the file in Editor and there is plenty of room on disc.
Am I missing something?
TIA Geoff
Photo of Geoff Culbertson

Geoff Culbertson

  • 11 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Geoff Culbertson

Geoff Culbertson

  • 11 Posts
  • 2 Reply Likes
Further to the above, I have now noticed that Organizer creates a copy of the file and adds _EdTMP on the end of the file name and does change the date/time, but this file does not then appear in Organizer. 
It appears I have to delete the original file from the catalogue and then import the file that was created with _EdTMP.
I can then organise my files in chronological order. ;)
Photo of Sandeep Singh

Sandeep Singh, Official Rep

  • 107 Posts
  • 18 Reply Likes
Hi Geoff,

Could you please tell us what is camera you have used?
and where you have saved the images. 
Are you using any external drive?
and I am sure you have tried these steps: https://www.youtube.com/watch?v=Zq6HfvWKV9o

Regards,
Sandeep
Photo of Geoff Culbertson

Geoff Culbertson

  • 11 Posts
  • 2 Reply Likes
Sandeep,
The photos have been scanned in using an Epson GT-15000. All the photos are in a folder on my main hard drive. I have used the technique in the video but I mainly just click on the date below each thumbnail in Organizer to change the date.
I have also edited the file in Editor and saved it back to the same location and still not been able to change the date/time.
Regards

Geoff
Photo of Lukasz Jakubowski

Lukasz Jakubowski

  • 28 Posts
  • 1 Reply Like
Aren't your files write-protected?