ACR 7.0 Update

  • 1
  • Problem
  • Updated 6 years ago
I purchased CS5 and LR3 a few months ago, then subsequently updated LR to version 4. When choosing an image, then "Edit In" and choosing PS, I get a dialog stating the following:

"This version of Lightroom may require the Photoshop Camera Raw plug-in version 7.0 for full compatibility. Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu."

I did as recommended and Camera Raw updated to version 6.7. But, I still get the same dialog when choosing to Edit In PS.

Can someone please help me understand this versioning issue?

Thank you.
Photo of Bruce Wells

Bruce Wells

  • 9 Posts
  • 1 Reply Like

Posted 6 years ago

  • 1
Photo of Lee Jay

Lee Jay

  • 990 Posts
  • 131 Reply Likes
The dialog that says 7.0 is an error. It was supposed to say 6.7.
Photo of Bruce Wells

Bruce Wells

  • 9 Posts
  • 1 Reply Like
Lee Jay,

It has always said "7.0", and even now that I've updated to 6.7, it still says 7.0. I think I'll have to have CS6 before I get the 7.0 upgrade.

I appreciate your response!! Thanks.
Photo of DuhX

DuhX

  • 17 Posts
  • 0 Reply Likes
Have you downloaded the RC2 version? This seem to fix that problem for me.
Photo of Bruce Wells

Bruce Wells

  • 9 Posts
  • 1 Reply Like
No, I've been waiting till it goes live, but based on your response, I may go ahead with the installation.

Thank you for your help.