ACR 6.7.1 process version warning

  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
I have some presets in my ACR module of Photoshop. When I click on a preset in the camera raw window, I get an error message stating," The selected settings use process 2012, which is not supported by this version of camera raw". How do correct this issue so I can use all my presets as not all of them give me this message and actually does the preset. I'm not sure as to what have the 2012 version the photo or the ACR.


Bill Wiley
Photo of Bill Wiley

Bill Wiley

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Which version of Photoshop are you using?
Which specific ACR version are you using?
Photo of Bill Wiley

Bill Wiley

  • 5 Posts
  • 0 Reply Likes
Photoshop CS5 and ACR v. 6.7.1
Photo of Bill Wiley

Bill Wiley

  • 5 Posts
  • 0 Reply Likes
I got the answer to my situation. I hear it only works with CS6 and ACR v.7.Thanks anyway Chris.