Camera Raw: Color display problem when GPU enabled

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
After updating the camera raw to vs 9.12.0.784, I am getting a display problem in ACR.
If I have a JPG open in photoshop, and I go to ACR (shift + Ctrl + A) the display color is totally changed. If I open a Raw Directly on ACR the same display problem, and If I just open it, it seems OK in photoshop.
Please help me, I cant use ACR anymore due to this.
No changes made anywhere, color profiles seems OK as set sRGB.
Use single monitor only, so no two display profiles.
Photo of Shashishekhar Keshri

Shashishekhar Keshri

  • 6 Posts
  • 0 Reply Likes
  • SAD

Posted 1 year ago

  • 1
Photo of Andrew Rodney

Andrew Rodney

  • 509 Posts
  • 90 Reply Likes
Try turning OFF GPU acceleration in ACR preferences. Better?
Photo of Shashishekhar Keshri

Shashishekhar Keshri

  • 6 Posts
  • 0 Reply Likes
Wow, That really worked. Thanks so much
But will this affect the speed of workflow
Photo of Andrew Rodney

Andrew Rodney

  • 509 Posts
  • 90 Reply Likes
Yes it will but that's better than an ugly and wrong preview. Maybe get the GPU spec's and send a report to Adobe so they are aware of this issue. 
Photo of David Franzen

David Franzen, Employee

  • 99 Posts
  • 20 Reply Likes
Hi Shashishekhar,


I'd like to investigate this problem further. Can you please send me some more information? Please choose System Info... from the Help menu in Photoshop and send a copy of the report. Please also provide your display's ICC profile as well as a sample file that exhibits the problem. If you like you can contact me via E-mail: dfranzen@adobe.com.
Thanks for your help,
David
Photo of Shashishekhar Keshri

Shashishekhar Keshri

  • 6 Posts
  • 0 Reply Likes
Thanks so much for your reply. I have sent a mail to you.
Photo of Anton Zabielskyi

Anton Zabielskyi

  • 1 Post
  • 0 Reply Likes
same thing. i dont have dedicated GPU, but have intel hd graphics. When i uncheck using it in options - its fine. But when i enable "GPU acceleration" colors go nuts. Only in ACR (issue only with latest ACR update)
(Edited)
Photo of David Franzen

David Franzen, Employee

  • 97 Posts
  • 20 Reply Likes
I have yet to be able to reproduce this bug. Can you send me some information about your system: the Photoshop system information as well as the report from the tool dxdiag?

Windows 10 and Windows 7
1.       Click on the Windows icon (formerly “Start” in older versions of Windows) or hit the Windows key.
2.       Type in “dxdiag”
3.       The dxdiag tool should appear as the “best match.” Double click it to run it.
4.       When the DirectX Diagnostic Tool window appears, wait for the progress bar displayed to go away.
5.       Click the Save All Information button and choose a location to save the DxDiag.txt file.

Also, can you tell me what text appears underneath the "Use Graphics Processor" check box in the Camera Raw preferences? (Note, this is different from the main, Photoshop preferences.)

If you do not want to share this information on the forum, please E-mail it to me directly: dfranzen@adobe.com.

Thanks for your help,
David
Photo of Rene Gumpert

Rene Gumpert

  • 1 Post
  • 0 Reply Likes
Any news with this Problem???
Photo of Emily

Emily

  • 1 Post
  • 1 Reply Like
Same thing happened here, it took me a while to find this thread to solve it. This computer I'm using doesn't have a dedicated GPU and I think that may be the problem. Mostly what I noticed was clipped data on the light side appeared blue instead of the usual white. This has been fine for a while then with a restart started doing this. I'm assuming as I'm experiencing the problem that the issue hasn't been solved
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14141 Posts
  • 1765 Reply Likes
This issue should be fixed in Camera Raw 10.0 or later.