ACR 8.7.1 - Graduated filter suddenly stops working

  • 1
  • Problem
  • Updated 4 years ago
I'm running ACR 8.7.1 on Windows 7 Pro 64 bit.

Today when I went to use the Graduated Filter everything on the screen greyed out when I clicked on the image to mark the start point for the graduation. As ACR was at full screen it was impossible to exit since all buttons were greyed out.

Pressing Ctrl+Alt+Delete showed Bridge and an Error running in Task Manager. Ending the Error and returning to ACR showed all buttons/sliders back to normal but if I tried to use the Graduated Filter again the same problem occured. The only way to get back to normal seems to be quitting ACR and shutting down and restarting the computer. It doesn't happen everytime I use ACR but so far today this has happened about 4 times which is very annoying - it has never happened prior to today. I have not made any changes/updates to the computer.

Any suggestions as to what causes this and if there is a solution to prevent it happening would be much appreciated.
Photo of Ian Geddes

Ian Geddes

  • 19 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2643 Posts
  • 337 Reply Likes
ACR currently has a problem when run full-screen in that it blocks other foreground windows from being seen even when it is not the foreground application.

The only way to fix this is to run ACR not full-screen.
Photo of Ian Geddes

Ian Geddes

  • 19 Posts
  • 0 Reply Likes
Thanks for replying.
However, the actual problem is that the Graduated Filter stopped working. I appreciate that to see the error message I would need to run ACR not full screen but I was hoping that someone may have an explanation as to why The Graduated Filter stopped working.
Photo of Phil Stockford

Phil Stockford

  • 1 Post
  • 0 Reply Likes
Ian, Had exactly the same problem, after picking the graduated filter button try moving the exposure slider before you actually apply the filter to the photo.
Photo of Ian Geddes

Ian Geddes

  • 19 Posts
  • 0 Reply Likes
Hi Phil
At least I'm not the only one to have experienced this issue. Touch wood it hasn't happened again since I first reported the problem. I will try your suggestion however to be on the safe side.
Thanks for taking the time to post your comment.