Abusive adobe employer behavior at Bridge scripting forum

  • 3
  • Problem
  • Updated 1 year ago
I have reported a problem at Bridge forum, regarding a UI problem on the last version Bridge CC 2017 (7.0.0.93) in windows7.


I want to report this abuse of adobe staff, that marked their own answer as Correct when it was not.

Sahil Chawla has answered asking me to reset (Ctrl+Alt+Shift + restart bridge) saying that it should solve the problem.
It didn't solve the problem (see video bellow).

I didn't had the time to read his answer, and his collegue Kanikas100 (adobe employee) marked Sahil Chawla (adobe employee) answer as correct!!

I didn't the answer on the forum as correct and I didn't answer yet because I want some explanations from Adobe.
For me this is a serious matter and must be reported to their superiors.
It is a shame to Adobe and to its costumer service this kind of behavior.

This is the post on the forums:
https://forums.adobe.com/thread/2238442




This video shows that the solution was not correct.

Photo of Pedro Marques

Pedro Marques

  • 159 Posts
  • 25 Reply Likes

Posted 1 year ago

  • 3
Photo of Pete Green

Pete Green, Customer Advocate

  • 700 Posts
  • 126 Reply Likes
Hi Pedro,
Apologies for the incorrect marking of Sahil's answer as correct. Mistakes are made occasionally, and I have unmarked the answer as correct. Feel free to respond to that thread mentioning that the preferences reset didn't fix it so others will come help out.
 
Also, I have moved your thread out of the Bridge General Discussion and into the Bridge Scripting forum where you should be able to get a bit more help with your script/panel.

Would you be able to show a comparison video of what it looks like in Bridge CC 2014 vs CC 2017? (perhaps post them in the Forum thread)
Are you the author of this script?

Regards
Pete
Photo of Pedro Marques

Pedro Marques

  • 159 Posts
  • 25 Reply Likes
Thanks for the clarification.

Yes, since 2010, I am the author of the Bridge panels and photoshop scripts for the international teams at Farfetch.com

Although, I am leaving the company and I will start a new job with a new team of retouchers at Lisbon on the 2017.

I will continue adding value to teams of photo-editors. And I am slowly upgrading all the scripts to 2017 (depending on the amount of bugs I found and the lack of information on regarding).

Tomorrow, I'll try to add the video on regarding.

Thank you.
(Edited)
Photo of Pedro Marques

Pedro Marques

  • 159 Posts
  • 25 Reply Likes
This the video comparing the checkbox visibility on Bridge CC2014 and CC2017

Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 76 Reply Likes
On the Adobe Forums this very thing happens all the time, literally, all the time. It's making that site and Adobe Support in general utterly worthless. Unanswered question are always marked correct, constantly. It's like it's a 'last-item-of-the-day' thing to quickly go through and mark threads as "Answered". Myself and many others have even called them out on it and get either; no response, or a locked thread.

This really should be looked into more deeply. Since there is no legitimate place to contact Adobe other than the very forum that is the essence of the problem, there's been no way to let Adobe know this is going on.

EDIT: adding link
By the way, here is the last one I asked about from just a month ago. I've given up on that site since then. This is pretty standard for the level of support there.

What happened to just a simple program

 
(Edited)
Photo of grauenwölfe

grauenwölfe

  • 216 Posts
  • 76 Reply Likes
Another example of what's going on over there:

select and mask

(Edited)