Lightroom: "Preview not available for this file" with import from Camera only

  • 1
  • Problem
  • Updated 4 years ago
  • (Edited)
Lightroom 4.2 says "Preview not available for this file" when I import from Canon Rebel directly.
It has no problem when I import from the same card in a card reader.
Each photo has a CR2 and a JPEG file.
THis is a NEW problem. I have been doing this for years without a problem.
Did the newest update break this?
Photo of L Shar

L Shar

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of jdv

jdv, Champion

  • 728 Posts
  • 55 Reply Likes
I assume the cable the information flows over from the camera is different than the cabled used to read the media.

If so, that is almost surely the culprit. The images are being damaged en route.
Photo of L Shar

L Shar

  • 3 Posts
  • 0 Reply Likes
Interesting thought -- thanks.
But I tried with two other cables and get the same result.
I can copy the files directly from the camera using the Windows Explorer, and then lightroom can see the previews. So I don't think the files are actually getting damaged. It's just that lightroom cannot show a preview.

Is there something weird about how Lightroom generates a preview?
Photo of Dave Anderson

Dave Anderson

  • 1 Post
  • 0 Reply Likes
I am having the same problem, only with LR 5.6 and using a card reader. Started about two weeks ago, after 5 years of no LR problems. I called Lexar to see if there might be something wrong with the card reader, but the guy I talked to pointed out that if it were the card reader, the previews would not show up in Windows explorer.

Two days ago, another new problem cropped up - LR has now taken me twice to the registration screen at program start up. When then I get into LR, all my settings have been reset. Pretty frustrating, especially having had 5 years trouble free.