Photoshop Elements: "Open in" from Explorer doesn't open file

  • 1
  • Problem
  • Updated 7 years ago
  • (Edited)
Win7, PSE9

Using Win Explorer, I find a jpg file I wish to edit in PSE. I right-click and select open with... PSE9. And guess what happens? Nada.

Not always. Just usually. Should I change the volume to make this work?
Photo of Paul Bruesch

Paul Bruesch

  • 12 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Paul Bruesch

Paul Bruesch

  • 12 Posts
  • 0 Reply Likes
Interesting. I just tried (double-)clicking a .psd file in Win Explorer. PSE was already open and was given focus, but the file did not open. I closed PSE and tried again. When I clicked the file in Win Explorer, PSE launched and the file opened in PSE.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 114 Reply Likes
Were you doing anything in PSE when it wasn't working at first? Such as using a menu command that opens a dialog window? Or in the middle of a Quick or Guided edit? It could be that PSE is busy with another task or waiting for some other form of input that prevents the file from opening.
Photo of Paul Bruesch

Paul Bruesch

  • 12 Posts
  • 0 Reply Likes
No. I'm not a moron.
Photo of Brett N

Brett N, Official Rep

  • 2258 Posts
  • 116 Reply Likes
Sorry, didn't mean to imply anything... Just trying to figure things out. This functionality is working fine on my side, wanted to give some possibilities. Quite advanced users have run into more trouble with less. The only time I have heard reports of similar behavior was with old versions of Photoshop on the Mac, and it was a condition created by performing an "archive install" of the OS, which would also archive some of the files we need, thus removing some functionality. But the only times I've seen this behavior on Windows is in under the conditions I ask about above.