"Email photo" crashes lightroom

  • 2
  • Problem
  • Updated 4 years ago
I have my Gmail set up in Lightroom to email photos from, but each time I go the "Email photo" link under the File menu, the software crashes.

I have had this in previous versions of Lr, but was hoping the bug would be resolve in version 5, but alas it is not.

Please help.

Thanks in advance
Photo of Edward

Edward

  • 194 Posts
  • 4 Reply Likes
  • frustrated, disappointed,

Posted 5 years ago

  • 2
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
Works fine here.

Help us out a bit here:

Browser? Version?
Email Client?
OS? Version?
Photo of Edward

Edward

  • 194 Posts
  • 4 Reply Likes
Hi Rikk
Browser? Chrome version 29
Version? Lightroom 5
Email Client? ?? Gmail
OS? Windows 7

thanks
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
Browser? Chrome version 29.0.1547.57
Version? Lightroom 5.2 RC
Email Client? ?? Gmail
OS? Windows 7

Works fine here. No crash.
Photo of Edward

Edward

  • 194 Posts
  • 4 Reply Likes
Does anybody know how to "reset" this feature or help me in greater depth that Rikk can please?

I don't experience any problems with Gmail in a browser, but as soon as I try to send an email inside Lightroom it crashes, and also crashes when I try to access the email setup in lightroom.

Thanks in advance
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
Resetting your preference file would be a good start.
Photo of Edward

Edward

  • 194 Posts
  • 4 Reply Likes
Hi
I'm still having this problem with Lightroom 5.6 and in Windows 8.1

I've kept trying it out with various changes in spec. but it always falls over. I do not have any issues with Gmail in general so am lost as to what might be the problem!

The error I get is as follows:

Unable to export
An internal error has occurred: there is something wrong in CryptUnprotectData.

any further suggestions please?

thanks