"Don't Show Again" on Maximize Compatibility dialog always shows again.

  • 1
  • Problem
  • Updated 6 years ago
When I check off "Don't Show Again" on Maximize Compatibility, it ALWAYS shows the dialog box. Beyond that, "Don't Show Again" checkboxes are so hit or miss across the entire Creative Suite.
Photo of ahainen


  • 30 Posts
  • 0 Reply Likes
  • fed up with your software

Posted 6 years ago

  • 1
Photo of christoph pfaffenbichler

christoph pfaffenbichler, Champion

  • 1194 Posts
  • 157 Reply Likes
Have you repaired permissions yet?
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 749 Reply Likes
Which version are you using?

And if Photoshop can save it's preferences, then "Don't Show Again" should always work. If it does show again, that means that your preferences probably were not saved.