Photoshop: error message when selecting Nik plug-ins «the command ''unknown'' is not currently available» .

  • 2
  • Problem
  • Updated 4 years ago
  • (Edited)
When clicking on one or the other of the Nik Software components this error message appears, identified as a Photoshop message. The entire suite has become unavailable.

I'm using PS CC with the latest version of Nik software.
Photo of Milicska Jalbert

Milicska Jalbert

  • 2 Posts
  • 0 Reply Likes
  • frustrated, cannot complet image project

Posted 5 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Sounds like you need to reinstall the nik plug-ins.

Other people are having issues with the auto-updated of Nik/Google products. More details here: http://feedback.photoshop.com/photosh...
Photo of Milicska Jalbert

Milicska Jalbert

  • 2 Posts
  • 0 Reply Likes
Thanks. I have looked at the Nik page (Google) and there is no longer access to downloads, I'm waiting for an answer to a help message I sent yesterday.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
Looks like Nik did an update to version 1.111 on February 26th:

https://support.google.com/nikcollect...

Please update your plugins and let me know if this update solves your issue.

After you update, you can confirm the version you have installed by launching Photoshop:

On Mac: Select Photoshop>About Plug-in>(Select the Plug-in name)...

On Windows: Select Help>About Plug-in>(Select the Plug-in name)...