Lightroom Classic 7.4: Pano and HDR merge take forever and most of the time don't work

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
7.4 ruined pano and HDR.  It's killing my workflow and taking forever to finish editing photos that should have been finished days ago.   Sometimes Pano and HDR work properly, sometimes Pano and HDR works after an hour of leaving it sit which it never took this long before, but mostly it gives you an error after 20 minutes or more! Or just gets stuck, even overnight...

I can't seem to find the pattern. But I know it's 7.4 because before I updated, I was working on my photos from Utah, which I had a lot of panos that were working fine, and now I'm working on a new batch, same camera, same lens, same OS, but it's now 7.4. Pano used to work within a minute on my machine. This is ruining my workflow. I can't get it to work!!! ADOBE, fix this bug ASAP!
Photo of Joshua Lombard

Joshua Lombard

  • 3 Posts
  • 0 Reply Likes
  • frustrated!

Posted 3 months ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1400 Posts
  • 565 Reply Likes
You might start by giving more details, such as your OS and the version. I have no problem stitching panos with Lightroom Classic 7.4 on my Macs running MacOS X High Sierra, so the problem for Adobe in cases like this is that they need to be able to reproduce the error before they can try to fix it.
Photo of Joshua Lombard

Joshua Lombard

  • 3 Posts
  • 0 Reply Likes
Photo of Joshua Lombard

Joshua Lombard

  • 3 Posts
  • 0 Reply Likes
Photo of Steve Sprengel

Steve Sprengel, Champion

  • 2647 Posts
  • 337 Reply Likes
Would it be possible to upload the smallest set of images that fail to stitch for you now with 7.4?  Upload them to somewhere like dropbox or googledrive or onedrive and post a public share link to them, here.
Photo of John MacLean

John MacLean

  • 23 Posts
  • 5 Reply Likes
Did you try a different projection? Perspective rarely works for my loose style of shooting.