Photoshop: Wacom driver issue under Mac OS 10.9 DP1–5

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Using Wacom Bamboo CTL-460 on my iMac and have noticed strange Photoshop CC (and CS6) behaviour since the first beta of OSX 10.9 Mavericks. After a couple of actions with brushes, colours, moving layers and zooming in/out, my PS gets stuck. It shows brush tool, which can move, but I can do nothing till I switch to another app and then get back to PS. Shortcuts don't wort either. There are some messages on Adobe forums about PS shortcuts not working properly on 10.9. I thought it might be a bug in OS with it's all-new memory processing, correlating with PS engine somehow, until I plugged my mouse in... everything worked just fine with it! Double-checked this on iMac and MacBook Pro: all the same on both machines.

So IMHO Wacom driver is definitely causing the issue.

The latest driver update does not solve it.
Photo of Andrew Kramar

Andrew Kramar

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of David

David, Official Rep

  • 2724 Posts
  • 373 Reply Likes
Howdy Andrew,

We have reported the problem to both Apple and Wacom. Unfortunately, there's not much more we can do than this. It might be helpful, however, for you, a customer, to also report the bug to them.

Thanks,
David
Photo of Andrew Kramar

Andrew Kramar

  • 2 Posts
  • 0 Reply Likes
Have reported as well. Thanks for reply. I hope wacom will solve this soon.
Photo of Lauren Meister

Lauren Meister

  • 4 Posts
  • 0 Reply Likes
Wacom told me this is an Adobe error and refused to take responsibility..
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Which version of Photoshop are you using?
If you have CC or older, make sure you install the WhiteWindowWorkaround plugin to work around some known OS issues.