Photoshop CS5: 3D extrusion problems

  • 2
  • Problem
  • Updated 7 years ago
  • Solved
  • (Edited)
I was trying the repousse settings in photoshop. Working with text to create some 3d extrusions on text. When twisting the object it doesn't display smooth lines and the texture doesn't look good at all. I can post or email pictures if this will help understand the problem. I was following a basic tutorial about this and my results differ to theirs hugely.
I have checked all the settings ensuring my graphics card is running openGL and the rendering is outputting as if it were the final product etc.
Photo of TanilP

TanilP

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14551 Posts
  • 1897 Reply Likes
Sounds like you have the render quality set Interactive. Once you have your repousse the way you want it, change the quality to "Ray Traced Final."
Photo of TanilP

TanilP

  • 3 Posts
  • 0 Reply Likes
Hi Jeffrey, I tried that ... I assumed you change the preferences from openGL to the ray traced option! It didnt solve the issue. Ive posted what the image looks like with the settings at a depth of 4.75, scale of 0 and a twist of 560!

Below is the link of the tutorial im trying out:
http://www.digitalartsonline.co.uk/tu...

As you can see from the 'T' he produces and I produce the results are different. Aside from the obvious font, colour, material but the way in which its rendered he has a smooth twist.
http://img138.imageshack.us/img138/54...

I am new to this 3d stuff and photoshop to be honest, so please if you can specify where I can find some of these settings!

Thanks

P.s. not sure that the image link works hope it does so you get a better understanding cos I dont think my explination was so good
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Are you sure that you have the ray tracing renderer there?
And are you working at a really low resolution?
Photo of SG...

SG..., Employee

  • 142 Posts
  • 39 Reply Likes
Hi,

The difference you see is due to the Repoussé mesh quality settings. In the Repoussé dialog, in the lower right, you will find 'Scene Settings' with Mesh Quality at the bottom of this grouping. By default, Ps is set to 'Draft' and should be the setting used for best performance during scene setup and editing.

To get the smooth twist, change this to 'Best'. You will now get much smoother curved extrusion surfaces, but in doing so many more mesh faces are created. This translates into slower 3D performance. Be mindful to not leave it at 'Best' when you are still making modifications, if the interaction is too slow.

For a very good overview of the CS5 3D tools and Repoussé you may want to take a look at this tutorial:
http://psd.tutsplus.com/tutorials/3d/...

It is one of the Ps Product Managers demoing the 3D feature set for CS5.

regards,
steve
Photo of TanilP

TanilP

  • 3 Posts
  • 0 Reply Likes
Cheers thats worked perfectly! Didnt see that setting there!