Photoshop: 3D features greyed out

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
Just downloaded Photoshop CC today but I find that the entire 3Dpanel is grayed out, even when I open a picture in the application frame. Can someone help?
Photo of Alok Sinha

Alok Sinha

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14482 Posts
  • 1871 Reply Likes
Hi Alok,

the issue is either your OS (32-bit windows doesn't support 3D) or you graphics card isn't compatible (doesn't have 512MB of dedicated VRAM) or the driver for you graphics card is out of date.

Determine what video card you have and go *directly to the manufacturers website (nVidia or ATI/AMD)* and download the latest driver: http://blogs.adobe.com/crawlspace/2012/07/photoshop-basic-troubleshooting-steps-to-fix-most-issues.html#UpdateDriver
Just doing Windows Update won't give you the latest and greatest drivers. You must go directly to your card manufacturers website to check for driver updates.

After you have the latest driver, Try restoring your preferences: http://blogs.adobe.com/crawlspace/2012/07/photoshop-basic-troubleshooting-steps-to-fix-most-issues.html#Preferences

If that doesn't get it working, it may help if we could see your Photoshop System Info. Launch Photoshop, and select Help > System Info... and copy/paste the text in a reply.
(Edited)