Photoshop: First number field of an adjustment layer is selected, whenever I click on it – which blocks any short cuts/key controls.

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
New bug since CC 2014:
Whenever I click on an adjustment layer like "hue/saturation" or "selective color correction", which has fileds for numbers, then the first number field is automatically active.
For example at a "hue/saturation"-layer the field for hue is grey marked (which means, it is ready to change its numbers). You need alway to press the "enter"-key to deactivate it.
Why is this a stupid bug: It blocks all short-cuts, control keys and the possibility quickly to change the transparency of a layer (for e.g. on 50% by pressing the "5").
No chance to go quickly through layers with key controls, whenever you get on such a layer, first you have to deactivate the stupid number field.

Simply horror!

p.s. the same problem after confirming a layer transformation, when you have for e.g. the square section tool active.
Then often the number field for "soft edge" is activated. It always brings trouble ... this one is an old bug. But maybe you solve this one, too, now.
Thanks
Photo of Benedikt Zwölfer

Benedikt Zwölfer

  • 60 Posts
  • 5 Reply Likes
  • angry

Posted 5 years ago

  • 2
Photo of Benedikt Zwölfer

Benedikt Zwölfer

  • 60 Posts
  • 5 Reply Likes
Hello, still the same problem:
The first input field of adjustment layers is always automatically selected, even when I'm doing changes in other fields of that adjustment layer (screenshot below).
This circumstance is blocking all kinds of key controls and short cuts. It forces me always to press the enter key, whenever I am selecting such an adjustment layer, to deactivate that field.
Photo of IAH1

IAH1

  • 39 Posts
  • 20 Reply Likes
yes, I experienced the same. Most annoying are the disabled function keys. Would be good if anyone could help soon...
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15339 Posts
  • 2228 Reply Likes
Official Response
Disable "Auto-Select Parameter" from the Properties panel menu.

Photo of Benedikt Zwölfer

Benedikt Zwölfer

  • 60 Posts
  • 5 Reply Likes
Thanks!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15339 Posts
  • 2228 Reply Likes
Anytime. Glad to help.