Bridge CC: I/0 error when exporting a proof sheet

  • 2
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
I've followed the directions to install the output options in Bridge CC. (Why we have to do this now is mind boggling - one of the major benefits of using Bridge in my books). Now, when I attempt to export as a PDF, I get a 1/0 error message. Is there a fix for this? Any suggestions? Kind of pointless if I can't export successfully.
Photo of ILIA Chidzey

ILIA Chidzey

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Rick Burress

Rick Burress

  • 130 Posts
  • 20 Reply Likes
Me too.
What are Adobe spending all that money on?
FIX the ISSUES you BROKE in the so-called "Update!" PLEASE!
Photo of Pete Green

Pete Green, Customer Advocate

  • 753 Posts
  • 147 Reply Likes
Official Response
Hi Ilia and Rick,

If you both are on Mac, head here and download the updated Bridge Output Module for MacOS.

This should fix the IO error you're seeing.

helpx.adobe.com/bridge/kb/install-output-module-bridge-cc.html

Let us know if you have more trouble
Regards
Pete
Photo of ILIA Chidzey

ILIA Chidzey

  • 2 Posts
  • 0 Reply Likes
Great - thanks
Photo of Rick Burress

Rick Burress

  • 130 Posts
  • 20 Reply Likes
Pete Green for PRESIDENT!
Photo of Ralph Winn

Ralph Winn

  • 2 Posts
  • 1 Reply Like
just updated bridge cc, now getting I/O error when exporting pdf proof sheet.
Photo of Darren Scott

Darren Scott

  • 1 Post
  • 0 Reply Likes
I have done this and still doesn't work.
[Bridge CC Extensions] in [App Support] folder is  just [Bridge CC] do I need to use Adobe Extension manager now?
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 16140 Posts
  • 2547 Reply Likes
Are you looking in the user folder level or the root Library folder?  Make sure your looking the in the root Library folder.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 16140 Posts
  • 2547 Reply Likes
Are you looking in the user folder level or the root Library folder?  Make sure your looking the in the root Library folder.
Photo of Anthony Woods

Anthony Woods

  • 1 Post
  • 0 Reply Likes
I cant find [Bridge CC Extensions] in [App Support] folder is  just [Bridge CC] in library.