(PS 2018) How to disable new zoom center snap when in Full Screen Mode

  • 12
  • Question
  • Updated 1 year ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Photoshop CC 2018: Floating document windows in fullscreen w/menu bar causes window to jump to center

In the newest update (2018), there's this new zoom center snap that moves my canvas to the center of the document window anytime I resize the window. I can't seem to find the option to disable it. It is especially irritating in Full Screen Mode because it just does it anytime I pan without resizing the window (since it's full screen). I can't seem to find the option to disable this.

I'm an artist/illustrator and very often am panning/zooming around the page while I draw/paint. This snap is very irritating as it shifts me off the spot I'm working on.
Photo of Tom Lin

Tom Lin

  • 74 Posts
  • 28 Reply Likes

Posted 1 year ago

  • 12
Photo of Kyle Lord

Kyle Lord

  • 1 Post
  • 0 Reply Likes
Have you found a solution to this? It is driving me insane.

Ive scoured the internet for solutions and looked through preferences quite a few times now
Photo of Tom Lin

Tom Lin

  • 74 Posts
  • 28 Reply Likes
Nope, same here. It's incredibly annoying. I'll update once I do.
Photo of Diego Scalise

Diego Scalise

  • 6 Posts
  • 3 Reply Likes
Photo of Michael Turda

Michael Turda

  • 5 Posts
  • 5 Reply Likes
Guys, it works okay when you are working on TABS. I know it takes time to adjust but that's how i solved the problem.
Photo of Tom Lin

Tom Lin

  • 60 Posts
  • 8 Reply Likes
I can't work in tabs, I need multiple documents floating next to each other. It also still does it once you go Full Screen, even if you have files tabbed.
(Edited)
Photo of Steven Medina

Steven Medina

  • 1 Post
  • 0 Reply Likes
Seriously infuriating! Im on the verge of paying money to get a solve to this problem.
Photo of Paul Jespers

Paul Jespers

  • 2 Posts
  • 2 Reply Likes
Same here!
I still can't find a sollution.. It's really ruining my workflow!
Photo of Tom Lin

Tom Lin

  • 74 Posts
  • 28 Reply Likes
Thinking that something like this MUST be a bug, and that maybe my preferences got corrupted when it imported my 2017 settings during update. I went and reset my prefs and it still does it. There's no way this is a "feature"
Photo of Michael Dialynas

Michael Dialynas

  • 4 Posts
  • 3 Reply Likes
This is driving me nuts!
Glad i'm not the only one, thought i had accidentally done it myself.
Photo of stephan

stephan

  • 2 Posts
  • 0 Reply Likes
I  did not see this conversation , and recently posted the same issue.  Thanks for the post about the Tabs .  I found that creating just one  "dummy tab" attached to the image works!
unfortunately it still occurs at full screen....
Photo of Fredrik

Fredrik

  • 6 Posts
  • 4 Reply Likes
This is super annoying. Every time I am doing retouching and move my canvas to the left of my menus, the canvas shifts and snaps to center. There must be a solution to turn this off???
Photo of Tom Lin

Tom Lin

  • 74 Posts
  • 28 Reply Likes
A temporary solution was found over at the other post for this problem (https://feedback.photoshop.com/photoshop_family/topics/photoshop-cc-2018-zoom-always-points-to-cente...)

Enable Application Frame under Window menu. It'll still work without tabbing your documents, so at least you don't have to bare with both.

UPDATE: unfortunately it still seems to snap to center in Full Screen mode (for me at least)
(Edited)
Photo of Chip Dresner

Chip Dresner

  • 5 Posts
  • 1 Reply Like
This is also occurring when creating a new blank layer, new layer merged and when flattening a file. Only in Full Screen Mode with Menu Bar. (iMac 5k, High Sierra) Grrr...
(Edited)

This conversation is no longer open for comments or replies.