(Premiere Elements 13) Export settings presets using "Match Source" don't update to match the current project

  • 1
  • Problem
  • Updated 3 years ago
Premiere Elements 13 export settings presets using "Match Source" don't update to match the current project. If you click "Advanced" it's clear that the "Match Source" setting is saved with the preset (and in Advanced it shows the correctly matched settings), but it doesn't actually match the source when you export.

Step-by-step reproduction of the bug:

1. Create a project with e.g. 1280x720@50fps.
2. Go to Publish+Share, choose a preset as a starting point and click "Advanced".
3. Click "Match source" (or toggle the checkboxes manually).
4. OK, and give the preset a name.
5. Create a new project with e.g. 1920x1080@25fps.
6. Go to Publish+Share
7. Choose the preset you created. Notice that it doesn't match your project (it will be the 720p/50fps of the previous project).
8. Click "Advanced" to see the export settings, and here you can see that "match source" is still toggled on and that it now suddenly picks up the settings of the current project (although if you click OK it's still back at 720@50).



---

This is a big issue for me, because we have a lot of complete amateurs here who struggle with concepts like "resolution" and "framerate", and it would be nice to create a preset that simply exports the video using whatever settings their project actually is. It varies between 25 and 30, and resolution varies between 720p and 1080p.
Using "Match source" I could create a single preset that works for everything. Without it I have to make 4+ different presets and teach them to manually inspect their project settings to find the correct settings before exporting (this is confusing for them as they are not very technical).

---

Is it possible to fix this bug somehow? Or any good workarounds?
Photo of Jonas Madsen Rogne

Jonas Madsen Rogne

  • 22 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!