Elements 13 has stopped working whenever I launch it on Windows 10

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
I have uninstalled and reinstalled Elements 13 3 times today. Each time as I open the program I get "photoshop 13 elements has stopped working". Help!
Photo of Yvonne Robbins

Yvonne Robbins

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
What OS version are you using?
What changed on your system since Elements was last working?
Photo of Yvonne Robbins

Yvonne Robbins

  • 4 Posts
  • 0 Reply Likes
I have windows 10. It is a new computer. I recently added a HP laser M252dw. Both were working fine together. They both started acting up yesterday. I uninstalled them both. Reinstalled them both. Printer is fine but 4 reinstalls later and PS is still not working. I uninstalled and reinstalled Trend also. Only other things I've done are download some fonts and install them. I scanned them all and they all came from the same sight. Trend on my PC and their free online aren't picking up any viruses. (moved to comment reply just to make sure you would get notice of my response.)
Photo of Yvonne Robbins

Yvonne Robbins

  • 4 Posts
  • 0 Reply Likes
I have windows 10. It is a new computer. I recently added a HP laser M252dw. Both were working fine together. They both started acting up yesterday. I uninstalled them both. Reinstalled them both. Printer is fine but 4 reinstalls later and PS is still not working. I uninstalled and reinstalled Trend also. Only other things I've done are download some fonts and install them. I scanned them all and they all came from the same sight. Trend on my PC and their free online aren't picking up any viruses.
Photo of Anwesha

Anwesha, Employee

  • 72 Posts
  • 8 Reply Likes
Can you please try installing Visual Studio 2012 redistributable by following the steps at following link from Microsoft - Visual C++ Redistributable for Visual Studio 2012 Update 4

Once you install, reboot the machine and try launching Photoshop Elements again. Let us know if it helps.

Thanks,
Anwesha