Lightroom: "New Shot" shortcut on Mac Shift\Command\T dissapears after second New Shot

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
  • (Edited)
Brand New Install on a Brand New Macbook Pro.  When shooting tethered, with Segment Photos By Shots selected, I have always used Shift Command T (mac) to create a new folder. For some reason, it shows up for the first time, and is visable on the menu bar, but after doing it once, the second time, the shortcut doesnt work, it dissapears from the menu and instead becomes short cut for  Window\Show Tab Bar.

Not to mention it froze 5 times today (shooting tethered) and then finally gave me error message 16 saying to delete the program and reinstall. What gives?
Photo of Bradley Lau

Bradley Lau

  • 3 Posts
  • 0 Reply Likes
  • frushtrated

Posted 1 year ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 292 Posts
  • 95 Reply Likes
Bradley,
Thanks for pointing this out. We could reproduce this issue and we are investigating.
Regarding the hang: could you please let us know the camera and the operating system version you use?
Does the problem still persist?

Thanks,
Sunil
Photo of Bradley Lau

Bradley Lau

  • 3 Posts
  • 0 Reply Likes
Sunil,

Thank you for your fast reply. I use Mac Sierra 10.12.2 and the new Canon 5dM4. I use the tether tools boost controler to help with the usb 3.0 signal loss issues. But I also had these problems with another system, 5dm3 and an older mac book pro.
Brad
Photo of Bradley Lau

Bradley Lau

  • 3 Posts
  • 0 Reply Likes
So today, the filmstip on the bottom wasn't displaying correctly with tops of heads cut off and the filter dropdown no longer visable. I had already reset preferences the other day and did a complete reinstall. Also froze for one of 5 tethered headshots.
I guess Lightroom is not really meant for tethered capture.
Capture One I guess is the way to go.