.MOV files won't import into Lightroom.

  • 1
  • Problem
  • Updated 2 years ago
.MOV files won't import into Lightroom. I'm using Lightroom cc with El Capitan (10.11.5). .MOV files will not import. I've tried many approaches, searched the web; can't find a solution.
Photo of Geoffrey B. SAXE

Geoffrey B. SAXE

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of John R. Ellis

John R. Ellis, Champion

  • 3903 Posts
  • 1037 Reply Likes
If you upload a sample .mov to Dropbox (or similar) and post the sharing link here, we can take a look at what the issue might be and likely suggest a workaround.
Photo of Richard Payne

Richard Payne

  • 1 Post
  • 0 Reply Likes
Was there ever a solution.  I can't import any video in 6.8.
Photo of Butch_M

Butch_M

  • 292 Posts
  • 112 Reply Likes
I had this issue after an OS X software update that included new video codecs for El Capitan. It wasn't just some or a specific type of video that could not be imported ... it was EVERY type of video file I could test, which was everything from Sony and Nikon .MTS to Apple ProRes 442 and all the common web based .H264 files I could summon up.

After some research without an obvious method to fix the issue, I decided to uninstall and re-install Lightroom. It worked, now all the video files import just fine. I'm assuming, reinstalling allowed Lightroom to recognize the new/updated codecs at the system level as I think Lr video handling is based upon the tools in Quicktime ... or at least it was at some point in time.

If you do re-insatall, be sure you have backed up your Lr settings and preferences so you don't have to do all that work over again.