Photoshop/Camera Raw/Lightroom: "Edit in Photoshop" not working (macOS)

  • 4
  • Problem
  • Updated 4 weeks ago
  • In Progress
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic/Camera Raw: "Edit with..." -"Open"does not work for photos from NAS

Hi,

I need some help. If I rightclick on a photo in Lightroom Classic CC with some work already being done and choose "edit in Photoshop", Photoshop CC will open but I just end up on the start page where you can create a new image. How do I fix this? This has always worked before. Recently I changed user on the Adobe account and when "edit in" didn ́t work I uninstalled all Adobe software on the computer and started over. Still the same problem occurs...

Some info that may be of help:
Running iMac OS Mojave vers 10.14.3
Photoshop version 20.0.3
Lightroom Classic CC 8.2

What do I do?

Thanks in advance!
Photo of Joakim Niemi

Joakim Niemi

  • 5 Posts
  • 1 Reply Like

Posted 2 months ago

  • 4
Photo of rachalmers

rachalmers

  • 61 Posts
  • 7 Reply Likes
What else do you have running? Have you run Etrecheck to look for conflicts?
I’m on much the same system here and it all works fine.
But background programs can interfere.
Keep us posted.
I doubt it’s Adobe, but something interfering with it.
Photo of Joakim Niemi

Joakim Niemi

  • 5 Posts
  • 1 Reply Like
Nothing I can think of that would create a conflict. Note that I havn ́t changed anything else on the computer other than switching user on adobe. All others programs and apps are the same and it worked before and I do not have Etrecheck installed.

Photo of Steven Seelig

Steven Seelig

  • 63 Posts
  • 8 Reply Likes
This issue has been discussed elsewhere.  There appears to be an issue with Camera RAW 11.2.  If you downgrade to Camera RAW 11.0 or 11.1, the "Edit with...Photoshop" should work.  I don't know whether this will create future problems, but a number of people say this works.
Photo of Ziggy

Ziggy

  • 32 Posts
  • 0 Reply Likes
I'm using PS 20.0.3 and ACR 11.2 and LR > Edit in PS works fine. I wonder if it's a blip with Mojave; I'm still on 10.14.2.
Photo of Ziggy

Ziggy

  • 32 Posts
  • 0 Reply Likes
Also same version of LR CC Classic as you, 8.2. If downgrading ACR doesn't fix it, guess it's a bug when used with Mojave 10.14.3.
Photo of Steven Seelig

Steven Seelig

  • 58 Posts
  • 8 Reply Likes
PS 20.0.3-LR CC Classic 8.2 with ACR 11.2 in High Sierra 10.13.7 does not work...
Photo of Steven Seelig

Steven Seelig

  • 58 Posts
  • 8 Reply Likes
if the files are stored on a local drive it may work.  Image files on a NAS seem problematic
Photo of rachalmers

rachalmers

  • 61 Posts
  • 7 Reply Likes
Ok, I just checked. I’m running exactly the same.versions as you
10.14.3
20.0.3
and the latest Classic etc.
Any photo opens in Photoshop to edit no problem.
So, sorry I’m not much help.
Photo of Steven Seelig

Steven Seelig

  • 63 Posts
  • 8 Reply Likes
are your image files stored locally or on a NAS?
Photo of Thomas Ingenpaß

Thomas Ingenpaß

  • 1 Post
  • 0 Reply Likes
I have the same problem and mine are located on a NAS will try with Lokal pictures
Photo of Steven Seelig

Steven Seelig

  • 63 Posts
  • 8 Reply Likes
This issue has been discussed elsewhere.  There appears to be an issue with Camera RAW 11.2.  If you downgrade to Camera RAW 11.0 or 11.1, the "Edit with...Photoshop" should work.  I don't know whether this will create future problems, but a number of people say this works.

Photo of Ziggy

Ziggy

  • 32 Posts
  • 0 Reply Likes
Have you checked External Editing in Prefs is set correctly? I had a similar problem a few months ago and discovered it had somehow cleared all the settings.
Photo of Joakim Niemi

Joakim Niemi

  • 5 Posts
  • 1 Reply Like
It looks like it should in Prefs...
Photo of Ziggy

Ziggy

  • 32 Posts
  • 0 Reply Likes
I'm getting it too, albeit intermittently. (Probably hadn't noticed to before because last few projects didn't need much external editing, but its really holding me up now). On occasions when it does allow export and open app, I often see an error message on saving back to LR saying it can't import the file because the format is incompatible. Happening with both PS and other external editors. I'm still on Mojave 10.14.2. Looks like another blip in LR...
Photo of Joakim Niemi

Joakim Niemi

  • 5 Posts
  • 1 Reply Like
My image files are stored on a NAS (Synology). I moved one picture to the lokal harddrive and tried "edit in" and now it works. But I am still not really satisfied because I had the NAS running before and it worked fine then. It has to be some other way to fix this so I can keep the files at the NAS. 

How to I downgrade Camera Raw? I don ́t get that option in Creative Cloud on the three dots...

Photo of Steven Seelig

Steven Seelig

  • 58 Posts
  • 8 Reply Likes
try here-https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-in-installer.html

somewhere on the forms was a link for 11.0, but I can find it now
Photo of Joakim Niemi

Joakim Niemi

  • 5 Posts
  • 1 Reply Like
Thanks! This did the trick! I installed Camera Raw 11.1 and now I can run the NAS without any problems ..so far...

Thanks all!
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15339 Posts
  • 2228 Reply Likes
Here's the link to our KB doc for rolling back to 11.1: https://helpx.adobe.com/photoshop/kb/unable-to-open-raw-files-from-network-storage.html Engineering is working on fix for this.
Photo of Sandra Schürmans

Sandra Schürmans

  • 3 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Since the latest update I can't open RAWs from Lightroom to Photoshop anymore, th....

Hello, I use the Lightroom Classic CC und Photoshop CC 2019, both with the latest updates. Since the latest update I can't open RAWs from Lightroom to Photoshop anymore, that are stored extern.

When will this bug be repaired?
Photo of Juan Julio

Juan Julio

  • 36 Posts
  • 0 Reply Likes
Same issue on mojave and NAS (Synology). Can't believe that Adobe doesn't test for silly bugs like this in their QA testing.

FIX ME

This conversation is no longer open for comments or replies.