Lightroom Classic CC: shows low resolution image after changing settings

  • 1
  • Problem
  • Updated 1 week ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic: Images not sharp unless I zoom in and out

The issue happens very often but not always. Lightroom shows low resolution image after changing settings (see the screenshots). If I change current image twice or even click on the same image on the ribbon, then it shows the correct image. The issue is so annoying that I'm going to stop using Lightroom just because of it. Please fix it as soon as possible!

Low resolution image:



The correct image:

Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes

Posted 1 week ago

  • 1
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
My settings. But I think it doesn't matter which settings were changed.


Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1470 Posts
  • 460 Reply Likes
What is your typical sequence of actions to reproduce this? Are you in the develop module? GPU acceleration on or off? Lightroom system info report?
(Edited)
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
I'm changing settings several times in quick sequence. It happens after few attempts to change them. In develop mode. Settings are standard (I hope acceleration is on). I don't know where to get info report.
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1470 Posts
  • 460 Reply Likes
To get Lightroom system info report, go to Lightroom>Help>System Info...  copy and paste the text.
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
I wanted me to give it access to my microphone!

Lightroom Classic version: 7.5 [ 1186149 ]License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.14.0 [18A391]
Application architecture: x64
Logical processor count: 16
Processor speed: 3.2 GHz
Built-in memory: 32,768.0 MB
Real memory available to Lightroom: 32,768.0 MB
Real memory used by Lightroom: 4,407.8 MB (13.4%)
Virtual memory used by Lightroom: 5,925.9 MB
Memory cache size: 901.6MB
Internal Camera Raw revision: 1001
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 1349MB / 16383MB (8%)
Camera Raw real memory: 1364MB / 32768MB (4%)
Displays: 1) 5120x2880

Graphics Processor Info: 
Metal: AMD Radeon Pro Vega 56



Application folder: /Applications/Adobe Lightroom Classic CC
Library Path: /Users/Dmitry/Pictures/Lightroom/Lightroom Catalog.lrcat
Settings Folder: /Users/Dmitry/Library/Application Support/Adobe/Lightroom

Installed Plugins: 
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Canon Tether Plugin
4) Facebook
5) Flickr
6) Nikon Tether Plugin

Config.lua flags: None

AudioDeviceIOBlockSize: 512
AudioDeviceName: QUAD-CAPTURE
AudioDeviceNumberOfChannels: 4
AudioDeviceSampleRate: 44100
Build: 10.0x7
CoreImage: true
GL_ACCUM_ALPHA_BITS: 0
GL_ACCUM_BLUE_BITS: 0
GL_ACCUM_GREEN_BITS: 0
GL_ACCUM_RED_BITS: 0
GL_ALPHA_BITS: 8
GL_BLUE_BITS: 8
GL_DEPTH_BITS: 24
GL_GREEN_BITS: 8
GL_MAX_3D_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_SIZE: 16384
GL_MAX_TEXTURE_UNITS: 8
GL_MAX_VIEWPORT_DIMS: 16384,16384
GL_RED_BITS: 8
GL_RENDERER: AMD Radeon Pro Vega 56 OpenGL Engine
GL_SHADING_LANGUAGE_VERSION: 1.20
GL_STENCIL_BITS: 8
GL_VENDOR: ATI Technologies Inc.
GL_VERSION: 2.1 ATI-2.0.36
OGLEnabled: true
GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod 
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1470 Posts
  • 460 Reply Likes
Please go to the Lightroom>Preferences>Performance, check
1. If the GPU acceleration is checked. If checked, see if you can reproduce the issue with GPU acceleration turned off.
2. If "Use Smart Previews instead of Originals for image editing" is checked, check it off.
(Edited)
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1470 Posts
  • 460 Reply Likes
Besides, you have a 5K monitor. It would probably be dog slow without the GPU acceleration :-).
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
Not too slow, but I hate Adobe for not enabling the acceleration by default. How could I know that I must not only install the application but also enable such option? Please report this as separate issue if you're working on Adobe.
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1470 Posts
  • 460 Reply Likes
The factory default is GPU acceleration turned on. It is not clear to me why it is turned off in your setup.
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
I also don't know that. My workstation is iMac Pro. You can test it.
(Edited)
Photo of Dmitry

Dmitry

  • 157 Posts
  • 52 Reply Likes
There is no issue with GPU enabled. But probably just because it works faster. To reproduce the issue your actions also must be fast.
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1468 Posts
  • 584 Reply Likes
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1468 Posts
  • 584 Reply Likes
And this seems to be very closely related. What seems to happen is that Lightroom does not always re-render the preview after an edit. https://feedback.photoshop.com/photoshop_family/topics/lr-7-3-1-often-not-updating-rendering-in-full...

This conversation is no longer open for comments or replies.