Lightroom Classic: "Converting Non-RAW files to DNG," proceeds to convert all raw files to dng

  • 1
  • Problem
  • Updated 2 weeks ago
  • (Edited)
Whenever I import my .NEF files, it gives me that alert, with no "dont do it" option, and I have to stop it by clicking in the top left and stopping the process.  It's done this the last 2 times I imported photos, and never before.  How can I stop it from doing that?
Photo of Leo Riesenbach

Leo Riesenbach

  • 5 Posts
  • 0 Reply Likes
  • confused

Posted 3 weeks ago

  • 1
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1227 Posts
  • 495 Reply Likes
Sounds like you are importing non-raw files. Is your camera perhaps reset and shooting jpegs without you realising it? You wouldn't be the first one to have that happening.
Photo of Ruurd van Dijk

Ruurd van Dijk

  • 5 Posts
  • 1 Reply Like
In the Import Dialog, above in the middle choose Copy or Just Add. No conversion will be done than.
(Edited)
Photo of Leo Riesenbach

Leo Riesenbach

  • 5 Posts
  • 0 Reply Likes
I am using raw files, and I use copy
Photo of Johan Elzenga

Johan Elzenga, Champion

  • 1177 Posts
  • 481 Reply Likes
In that case start by resetting the preferences. https://www.lightroomqueen.com/articl...
Photo of Ruby k

Ruby k, Employee

  • 5 Posts
  • 4 Reply Likes
Hi Leo, Thanks for reporting the issue. Can you please provide details about your OS and Lightroom Classic version you are using? Also you using tethering here? If no then are you importing from a card?

Regards,
Ruby
(Edited)