[BUG] Syncronise folder import screen broken MacOS

  • 1
  • Problem
  • Updated 2 months ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic: Side panels erratically overlay import dialog (latest macos)

Running Lightroom in full screen mode on MacOS, the syncronise folder import screen does not display properly. 

Steps to reproduce:

1. Run Lightroom in full screen mode
2. Right clicking a folder to 'syncronise Folder'
3. Check 'show import screen' and click synchronize
4. Import screen opens, but behind the other panels of the screen, leaving you unable to click import or fully see the import dialogue.
5. Mash escape to try getting out of full screen and see if it fixes or requires a app restart
Photo of Creative Flexipads

Creative Flexipads

  • 6 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of Edmund Gall

Edmund Gall

  • 47 Posts
  • 16 Reply Likes
Hi, uhm, 'Creative'! This is a known issue on macOS Mojave with LR 8.3.1 - what versions of macOS and LR do you have?

AFAIK, it hasn't been resolved yet. Check this thread for updates - and I wrote a workaround at the end of the thread that might work for you.

Hope this helps!
Ed
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 428 Posts
  • 150 Reply Likes
Could you please let us know the Lightroom Classic version you use and operating system version?

Edmund,
Could you please add the thread you are referring?

Thanks,
Sunil
Photo of Creative Flexipads

Creative Flexipads

  • 6 Posts
  • 1 Reply Like
Sorry,  could have sworn I pasted that in at the end:

Lightroom Classic version: 8.3.1 [ 201905241238-dcd7e2de ]
License: Creative Cloud
Language setting: en-GB
Operating system: Mac OS 10
Version: 10.14.5 [18F132]

Photo of Edmund Gall

Edmund Gall

  • 47 Posts
  • 15 Reply Likes
Sorry for the delay & omission:

'Lightroom Classic: Side panels erratically overlay import dialog (latest macos)'
https://feedback.photoshop.com/photoshop_family/topics/side-panels-erratically-overlay-import-dialog...

Cheers!
Ed
Photo of Creative Flexipads

Creative Flexipads

  • 6 Posts
  • 1 Reply Like
Hi Ed,

That does look exactly like the problem I'm experiencing - did try looking for something similar, but clearly missed that!

Sunil, feel free to merge this as a duplicate / related issue, looks like that thread covers the same problem.
Photo of Edmund Gall

Edmund Gall

  • 47 Posts
  • 15 Reply Likes
Let me know if the workaround I suggested there worked for you by replying on that other thread (no-one's responded yet there, so no idea if it what I sugested is a general fix or limited to me).

Cheers!
Ed

This conversation is no longer open for comments or replies.