Conversations

Conversations 1 - 20 of 25
Photo of Kaffeesegler
Lightroom mobile: Keywords don't sync from mobile to Classic
Keywords do not sync correctly: When added on the mobile app (iOS), they do not appear in LR classic and not in LR Web (I deleted the new...
  • 54 me toos
  • 20 replies
  • Problem
Photo of Sven Kohle
Lightroom 7.3.1: Often not updating rendering in full res in develop module
It happens very often (but not always) in develop module: Image quality is not updated correctly (full res rendering) when modifying sett...
  • 5 me toos
  • 11 replies
  • Problem
Photo of AndrewJen
Lightroom Classic 7.3: Crop tool showing last image (GPU on)
Have updated to LR Classic CC 7.3  Develop module when using the crop tool it shows the last image cropped for about 1 second before show...
  • 95 me toos
  • 32 replies
  • Problem
  • Solved
Photo of AMDphreak
Lightroom Classic CC 7.0 and 7.0.1: Memory leaks and progressive slowness worse than prior version
I have been using LR since LR 3, and have noticed, like everyone else, that it only gets slower and more buggy with every release. I was ...
  • 16 me toos
  • 19 replies
  • Problem
Photo of Anthony Blackett
Lightroom Classic 7.3: Unresponsive after Eject SD Card/USB Drive
This is a reproducible crash that I have found in Lightroom Classic 7.3 running on a Windows 7 Pro 64bit OS Toshiba laptop fitted with a ...
  • 36 me toos
  • 34 replies
  • Problem
  • In Progress
Photo of Sven Kohle
Lightroom Classic: Eject after import not working
Compact Flash card not ejected after import. I have seen same reports from many different versions before - still it worked in earlier LR...
  • 1 me too
  • 2 replies
  • Problem
Photo of Justin Elledge
Lightroom Classic: GPU rendering will not complete in Develop Mode at Fit/Fill zoom levels
Using LR Classic CC 7.3, I've encountered a new problem.  When scrolling through photos in the Develop Module, GPU Rendering will not wor...
  • 6 me toos
  • 10 replies
  • Problem
  • Acknowledged
Photo of Sven Kohle
Lightroom: Any fix coming to eliminate crashes
Hi Adobe Team, as there are many crash reports since weeks for LR 7.3 - is there anything you can tell us that a solution is in progress...
  • 2 me toos
  • 6 replies
  • Problem
  • Solved
Photo of Sven Kohle
Lightroom Classic 7.3.1: Freezes sporadically in Library Mode when zooming in
LR 7.3.1. freezed one time after zooming into 1:1 view in Library mode. I had used LR 7.3.1 for about 10 min - happy about not crashing ...
  • 1 me too
  • 2 replies
  • Problem
Photo of Tzvi Roitshtein
Lightroom CC/6: Annoying acceleration flicker glitch
Hi, I just installed Lightroom 6 on my Windows 7 x64 machine. It works just fine, however, after processing picture A (in the develo...
  • 18 me toos
  • 38 replies
  • Problem
  • Acknowledged
  • Archived
  • Merged
Photo of Sven Kohle
Lightroom Classic 7.3: Crashes reproducible with loupedeck in certain use cases
Hi, have lots of crashes with LR 7.3 and new preset handling on iMac 2013, latest HighSierra, with and without GPU acceleration in LR act...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Justin Elledge
Lightroom 4.4 not ejecting card after import
All of a sudden, Lightroom 4.4 is not ejecting cards after import. I used three different card readers, and the problem persists. Also,...
  • 3 me toos
  • 2 replies
  • Problem
  • Archived
  • Merged
Photo of B Fields
Lightroom Classic 7.3: Crash with new presets
After applying one of the new B/W presets, and then zooming in, the app crashes.  Re-opening and zooming agin on same image, usually no p...
  • 4 me toos
  • 9 replies
  • Problem
  • In Progress
Photo of Sven Kohle
import problem in LR 7.3
Just tried to import 76 files from 5DIV. Import hangs, showing gray thumbnails in grid mode, in film strip and black image in loupe mode....
  • 1 me too
  • 2 replies
  • Problem
Photo of Stephen Hutchinson
Lightroom Classic CC 7.3 Crashes and Other Bugs
Having crashing problems and other issues with the new Lightroom Classic CC 7.3 Problems include: 1) Random crashing, on several differen...
  • 6 me toos
  • 7 replies
  • Problem
Photo of Kenneth Stubella
Lightroom 6.3: Did not eject SD card after import on Windows 10
  • 2 me toos
  • 11 replies
  • Problem
Photo of adam stin
Lightroom: More Zoom options in Print Module
Hi, I was wondering if there was a way to zoom up on the print layout in the Print Module? I am trying to create custom print templates a...
  • 18 me toos
  • 9 replies
  • Idea
Photo of Jeff Largent
Lightroom: Ability to zoom a picture inside a print cell
I have 3 pictures on one page. The first image covers the entire 8x10 the other to are inset. I would like the ability to set the size o...
  • 3 me toos
  • 1 reply
  • Idea
Photo of Sven Kohle
Lightroom Classic: Print output ignores panning
Just noticed in LR 7.1 - almost sure that it worked in LR6: When printing (using option zoom to fill) it is possible for the user to adju...
  • Sven Kohle, 7 months ago

  • 1 me too
  • 0 replies
  • Problem
Photo of wilfried tomboy
when importing photos then the photos come in in gray boxes I do not see any photos just gray boxes
when importing photos then the photos come in in gray boxes I do not see any photos just gray boxes
  • 1 me too
  • 3 replies
  • Problem