Conversations

Conversations 1 - 20 of 220
Photo of JOE HOHNER
Lightroom Classic: Folder Favorite Setting Cannot Be Changed
After installing the latest release of Lightroom Classic 7.4 I'm unable to unmark my favorite folders.  In other words, folders...
  • 3 me toos
  • 14 replies
  • Problem
  • Not a Problem
Photo of Chera Robinson
Lightroom crash on OS X Mojave Developer beta 4
Hello! I update my Macbook to MacOS Mojave Public Beta 4 and the Lightroom it's always crashing and I don't understand why.. what can I d...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of herrclich
Lightroom Classic: iPhone imports photos to wrong folders (date)
with LR 6.10.1 the import of photos seems to be random regarding the date of capture. Photos are not detected as already imported and wil...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Emily Grace Hughes
My app keeps crashing and freezing constantly no matter how many times I restart.
At the moment it is crashing when I try and link it to my Facebook account.
  • 1 me too
  • 1 reply
  • Problem
Photo of Albert Eberli
Lightroom Classic CC 7.4 import progress bar reports still importing after finishing the import
After importing image files to progress bar still reports "Importing ... " even when import is finished. Therefore I have to check manual...
  • 1 me too
  • 2 replies
  • Problem
Photo of Adrian Cleave
Lightroom: Issue with Custom Sort Order
After a while of custom sorting the order of photos and stacks within a collection (using Grid View), Lightroom starts to unpredictably r...
  • 6 me toos
  • 12 replies
  • Problem
Photo of Suzanne Kreitzberg
Lightroom Classic CC Repeated unexpectedly shut down
Lightroom Classic CC unexpectedly shuts down with alarming frequency.  When I reopen LR my work (collections) are all missing.  I have ha...
  • 1 me too
  • 2 replies
  • Problem
Photo of logan
Lightroom CC Classic 7.4 Hangs on Import
Well, this is quite infuriating. I can't seem to import photos after upgrading to 7.4... I mean, 7.31 was excruciatingly slow, so I read ...
  • 1 me too
  • 3 replies
  • Problem
Photo of Jon Westbrock
Lightroom Classic: Photos published to SmugMug not showing up under "Published Photos"
I have a Smugmug publish service set up and it has worked flawlessly for a long time. Recently when publishing photos with this publish s...
  • 1 me too
  • 3 replies
  • Problem
Photo of stanley Streicher
Lightroom: Support for importing Live Photos (iOS 9, iPhone 6s)
Just got iphone 6s. One new feature is "Live Photos" which while taking a still picture also takes a 3 sec movie. When imported into Ap...
  • 68 me toos
  • 62 replies
  • Idea
  • Planned
Photo of Robert MacWilliam
Lightroom Classic: Support for HEIC file format (Windows)
Support for HEIC file format was included in Lightroom CC but still is needed in Lightroom Classic.  When will it be added? [HEIC suppor...
  • 136 me toos
  • 70 replies
  • Idea
  • Planned
Photo of Aaron Steele
Lightroom Classic CC 7.3 (and 7.3.1): Hanging, requires force quit
There are a few other discussions where this issue is being reported but i believe they have other issues clouding the discussion Since t...
  • 27 me toos
  • 66 replies
  • Problem
  • Solved
Photo of Photoshop FAQ
Lightroom: When will my camera be supported for Tethering?
  • 45 me toos
  • 27 replies
  • Question
  • Answered
Photo of Nathan
Lightroom Classic CC device import misses photos
I shoot RAW+JPG.  After a very long trip doing incremental imports from sdcard, I discovered that some of my images in Lightroom were mis...
  • 1 me too
  • 6 replies
  • Problem
Photo of Miguel Povedano
Lr Classic CC 7.4 Bug: Smart Previews White Balance
When setting the WB of a smart preview (original placed in an external HDD and disconnected), the photo turns turns very greenish. I hav...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Peter Filias
Lightroom Classic: Connecting to Dynamic Link server failed while importing videos
I'm a new user to Lightroom CC Classic and am going through importing my photo and video library from a hard drive. When it gets to video...
  • 3 me toos
  • 3 replies
  • Problem
Photo of Laura Yost
Lightroom Classic: Nothing showing up in develop module
When I switch from the library module to develop, no images show up. I click on the images in the film strip at the bottom, and nothing. ...
  • 1 me too
  • 7 replies
  • Problem
Photo of Brian Hagler
Lightroom Classic 7.3: Graduated Filter Orientation Problem
Quick description of problem: Apply a graduated filter at 0 degrees to a horizontally oriented photograph. Save as preset or copy. Now us...
  • 7 me toos
  • 5 replies
  • Problem
  • Acknowledged
Photo of G Seim
Lightroom Classic 7.4: Gradients Wrong Direction on Vertical Images
In 7.4 on Mac the something is wrong with gradients when saved in a preset. Take a horizontal image and place a gradient on the sky from...
  • 3 me toos
  • 4 replies
  • Problem
  • In Progress
  • Archived
  • Merged
Photo of ariel martini
Lightroom SDK: photo:applyDevelopPreset() changes all settings, not just those of preset
[Update: There are two symptoms of the same underlying bug introduced in LR 7.3: - preset:getSetting() returns all develop settings, not...
  • 5 me toos
  • 10 replies
  • Problem