Conversations

Conversations 1 - 20 of 99
Photo of andrewrbell
Lightroom: Doesn't recognize iPhone model information in metadata for videos
Videos in lightroom from iphone do not show the camera model correctly in Metadata, it shows up as "unknown camera". Iphone seems to use...
  • 3 me toos
  • 6 replies
  • Problem
  • Acknowledged
Photo of Andreas Morgenstern
Lightroom Classic: Many metadata fields in CR3 files not imported
[Update: LR 7.3.1 doesn't import a number a metadata fields from .CR3 files that are read from other raw formats, including the GPS fiel...
  • 4 me toos
  • 9 replies
  • Problem
  • Solved
Photo of robtmann
Truncated text in editable metadata fields in library module
In the Library module, all editable metadata fields with more than one line of text display truncated text unless I select the field. I'v...
  • 2 me toos
  • 5 replies
  • Problem
  • Acknowledged
Photo of Benjamin Timney
Lightroom Classic 2018: iPhone movies wrongly rotated
After installing the Feb 2018 update yesterday, portrait movies imported from my iPhone (6S) are strangely rotated 90o to landscape orien...
  • 26 me toos
  • 31 replies
  • Problem
  • Solved
Photo of Robert Benedict
Lightroom: Slideshow background image displays poorly (low resolution) in Preview and Play
Problem: I have selected a background image for the backdrop of my slideshow. It appears sharp with a high resolution appearance in ...
  • 5 me toos
  • 7 replies
  • Problem
  • In Progress
Photo of techsanne
Lightroom Classic: Overlay is very hard to see (Crop/Transform)
After updating to Lightroom Classic, the crop overlay lines are thinner and lighter than before. Can't see them on most photos. 
  • 33 me toos
  • 22 replies
  • Problem
  • Solved
Photo of Rob Sylvan
Lightroom Classic 7.3: Touch Workspace appears broke (thumbnails missing)
Found this thread in the U2U forum, and can confirm it is not working for me either. The OP of that thread is using a Surface, while I'm ...
  • 15 me toos
  • 18 replies
  • Problem
  • Solved
Photo of Robert Somrak
Lightroom Classic: Export using Percentage results in wrong dimensions under certain repeatable scenarios
This issue is on Lightroom Classic 7.4.   If you export using Width&Height, Long Edge, Short Edge or Dimensions with no number in the siz...
  • 2 me toos
  • 2 replies
  • Problem
  • Solved
Photo of James Hess
Lightroom Classic CC 7.3.1 won't update my default settings
Since the new Adobe Color profile was introduced, I decided to adopt it as my default profile for my raw images. I had previously been us...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Byron Cann
Lightroom 6.5: Preparing slideshow hangs on slide # 2
This has been happening repeatedly in previous versions and hasn't been fixed in LR 6.5 (standalone).  Steps 1.  Select some slides.  I'...
  • 2 me toos
  • 11 replies
  • Problem
  • Solved
Photo of Eric Musgrave
Problem with file rename on import - date in filename is wrong
Lightroom Classic CC 7.4, Windows 10. Importing from an iPhone 6s Plus. (I should note that I just performed the upgrade from an older ve...
  • 1 me too
  • 4 replies
  • Problem
Photo of Christian Fürst
HELP! Lightroom classic doesn't sync
Hi, I hope you can help. I have a subscription for LR Classic CC and PS CC. On Sunday I uploaded/synchronized 40 images from my ipad-prod...
  • 1 me too
  • 9 replies
  • Problem
Photo of Hartmut Jüttner
schriftgrösse
Auf meinem 4 K Monitor ist im LR 4.4.1die Schift der Ordner bzw. Stichwörter so klein, dass sie kaum lesbar ist. Wo lässt such für LR4.4....
  • 1 me too
  • 2 replies
  • Question
Photo of J
Lightroom Classic: Map: “ Oops something went wrong. This page don’t load Google maps correctly . See the Java script console for technical details “
Hi everyone, I’m having a problem with the map module in Lightroom CC it’s not working: white screen with the message: “ Oops something w...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Guillaume Laurent
Lightroom Classic: Show badges on photos in grid and strip view during scrolling
When scrolling on the Grid view, or the strip in Loupe view, the various photo badges take a long while (about 1s) before appearing. This...
  • 4 me toos
  • 9 replies
  • Idea
Photo of Megan
Lightroom CC: Unexpected sign in failure using Classic and trying to sync to CC
Hi, I am using the most recent Lightroom Classic CC on my iMac and am successfully signed into Creative Cloud. I have in the past been a...
  • 1 me too
  • 6 replies
  • Problem
Photo of Alex Saville
Lightroom Classic vs Mobile: Clipping warning inconsistency
I've noticed something odd happening with the white/black clipping warnings. Starting off with one of my photos, I raised the white level...
  • 1 me too
  • 3 replies
  • Problem
Photo of Leonie Winks
Unable to import from another catalog
When I try to import from another catalog in Lightroom Classic, the box appears saying how many there are to import, but the import butto...
  • 2 me toos
  • 5 replies
  • Question
Photo of David Rye
How limit video file size in LR Slideshow to < 1GB size so when I manually UL it to Facebook, it won't lock up without telling me why?
Any way to set the file export maximum size in LR Slideshow so I don't waste > 3 days generating a video and then ending up with it being...
  • 1 me too
  • 1 reply
  • Question
Photo of Jan Mazmanian
Lightroom: Slideshow export is extremely slow. A 97 slideshow took 25 hours to export.
In previous versions of LR, the export of a 400+ slideshow took about 3 hours, now a small slide show takes 25 hours. I am processing the...
  • 3 me toos
  • 14 replies
  • Problem