Conversations

Conversations 1 - 20 of 50
Photo of andrewrbell
Lightroom: Doesn't recognize iPhone model information in metadata for videos
Videos in lightroom from iphone do not show the camera model correctly in Metadata, it shows up as "unknown camera". Iphone seems to use...
  • 3 me toos
  • 6 replies
  • Problem
  • Acknowledged
Photo of Wolfgang Tietzen
Lightroom Classic: Videos don't play and don't import
In the passed I managed my video clips in Lightroom CC, since today I have LR Classic CC and it seems, that Adobe took out all video func...
  • 38 me toos
  • 37 replies
  • Problem
  • Acknowledged
Photo of Benjamin Timney
Lightroom Classic 2018: iPhone movies wrongly rotated
After installing the Feb 2018 update yesterday, portrait movies imported from my iPhone (6S) are strangely rotated 90o to landscape orien...
  • 26 me toos
  • 31 replies
  • Problem
  • Solved
Photo of Victor Cruz
Lightroom CC: Error 67 - Sign in
Just installed Lightroom CC, Classic and Photoshop still working fine. But Lightroom CC starts with "error 67". "Account Notification" "A...
  • 2 me toos
  • 9 replies
  • Problem
  • Acknowledged
Photo of Kristian Maglalang
Lightroom for mobile: Ability to adjust Shutter sound setting
Lightroom Mobile app for Android ignores system sound settings and still plays a very loud shutter sound even when system sounds are mute...
  • 8 me toos
  • 2 replies
  • Problem
  • Solved
Photo of Daniël Cronk
Lightroom Classic: Unable to Import Photos into new catalog without crash
Yesterday I "upgraded" to the Lightroom Classic CC version. I began trying to import some photos into my library and each and every time ...
  • 15 me toos
  • 22 replies
  • Problem
  • Solved
Photo of K. Adam Christensen
Lightroom: Corrupt Images from LR CC to LR Classic CC
When I upload images to Adobe Cloud via LR CC (on Desktop and my iPad), when I try to sync those images back to LR Classic CC, occasional...
  • 3 me toos
  • 10 replies
  • Problem
  • Solved
Photo of Ramaswamy Ravichandran
Lightroom 2015.7+: Panels and filmstrip black when switching to Develop
Not sure if this is the right place for a bug report, if not could anyone direct me to the right place please. Clicking develop module a...
  • 80 me toos
  • 121 replies
  • Problem
  • Solved
Photo of Winston Mitchell
Lightroom Classic 7.3: Develop presets not sorting correctly
They used to be sorted alphabetically. In version 7.3 the order is random
  • 35 me toos
  • 36 replies
  • Problem
  • In Progress
Photo of John R. Ellis
Lightroom: Still inconsistent capture date/time for photos and videos
Update 5/17/2018: Though LR 7.1 made improvements, LR 7.3.1 still has two closely related problems with a single underlying cause: - Wit...
  • 48 me toos
  • 57 replies
  • Problem
  • Acknowledged
Photo of Paul Grant
Lightroom Classic: Videos do not play or import macOS High Sierra
  • 4 me toos
  • 36 replies
  • Problem
  • Acknowledged
Photo of John R. Ellis
Lightroom: Latitude/longitude improperly rounded when stored in metadata preset
When you create a metadata preset using Save Current Settings As New Preset, LR incorrectly rounds the coordinates of the selected photo ...
  • 3 me toos
  • 3 replies
  • Problem
  • Solved
Photo of Dan Hartford
Lightroom: Map module keeps flashing "map offline" when it's not
  • 229 me toos
  • 119 replies
  • Problem
  • Solved
Photo of Adam De-Ste-Croix
Lightroom 7.3: When changing presets the profile resets back to Adobe standard, even if profile isn't checked within that preset
It has some terrible bugs in it. When changing presets the profile resets back to Adobe standard, even if profile isn't checked within th...
  • 8 me toos
  • 23 replies
  • Problem
  • Solved
Photo of Paul Brewer
Lightroom Classic 7.2: Crashes when adding keywords
I've got allot of pictures in my Lightroom Classic catalogue without keywords, when I try and add keywords through the dialogue box Light...
  • 2 me toos
  • 5 replies
  • Problem
  • In Progress
Photo of Atle Silgjerd
Lightroom mobile 2.8.1 for iOS: Edits are lost after saving to camera roll
I am very happy with the new lightroom update for iphone that has selective pen. It is great! Here are the bugs of the latest (2.8.1) re...
  • 2 me toos
  • 10 replies
  • Problem
  • In Progress
Photo of Hamish Niven
Lightroom Classic: is a hyena
The Hyena is dying out. Its evolution is a fail; the shape of its backbone has affected the birth canal of the females, giving their vagi...
  • 3 me toos
  • 1 reply
  • Problem
Photo of Steven Nickerson
LR 7.2 Classic and High Sierra 10.13.3 gives message "dynamiclinkmediaserver quit unexpectedly" after startup.
Always gives this message after about 60+/- secs into startup. Anyone else seeing this, was fine before this update...
  • 1 me too
  • 4 replies
  • Problem
Photo of Richard Todd
LR Classic CC 7.2: After update my iPhone Live Photos .MOV videos are upside down.
My 3 sec videos imported fine. They played correct orientation. Now after update to LR Classic CC7.2 all .MOV videos are upside down yet ...
  • 6 me toos
  • 4 replies
  • Problem
  • Archived
  • Merged
Photo of Yury Golubinsky
Lightrom CC: Cloud Storage > Upgrade > shows Access Denied
Lightrom CC > Cloud Storage > Upgrade > shows Access Denied page in Safari.
  • 1 me too
  • 3 replies
  • Problem
  • Solved