Conversations

Conversations 1 - 20 of 29
Photo of ariel martini
Lightroom SDK: photo:applyDevelopPreset() changes all settings, not just those of preset
[Update: There are two symptoms of the same underlying bug introduced in LR 7.3: - preset:getSetting() returns all develop settings, not...
  • 5 me toos
  • 10 replies
  • Problem
Photo of Luke Dyson
Lightroom CC (2015.7): Bugs - Blackout after crop, sliders unresponsive to small changes
1) Whilst in the develop module after every crop/rotate adjustment, hitting enter to close the crop dialog the image turns black for a se...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Cliff Hall
Lightroom: Edit Capture Time issue - Need a way to set all photos selected to same date & time
Edit Capture Time issue - When I select a number of photos and use "Adjust to a specified date and time", rather than all having the spec...
  • 16 me toos
  • 14 replies
  • Idea
Photo of CRAIG PESSMAN
Lightroom Classic 7.3: slow is the application of presets to an entire shoot
Unfortunately several of the performance gains you delivered in the last release has been lost in this release.  Particularly slow is the...
  • 5 me toos
  • 4 replies
  • Problem
Photo of Ondrej
Lightroom Classic 7.3: Creating, deleting, and renaming preset folders
Installing new LR 7.3 adds me too manny problems :/ After renaming all of my presets and sorting it back to right order and saving my B&W...
  • 10 me toos
  • 12 replies
  • Question
  • In Progress
Photo of roy ross
Lightroom: Provide a large preset preview when you hover over a preset
I have numerous presets. It is a hassle to not be able to see the image options in the main viewing window but just the minature naviga...
  • 39 me toos
  • 35 replies
  • Idea
  • Implemented
Photo of Anthony Blackett
Lightroom Classic: Questionable usefulness of the new "Has Edits" filter
Great to see the addition of the 'Has Edits' filter to the library of Lr 7.2 Classic. However, I was disappointed when I tried it on my l...
  • 6 me toos
  • 9 replies
  • Problem
Photo of Adam De-Ste-Croix
Lightroom 7.3: When changing presets the profile resets back to Adobe standard, even if profile isn't checked within that preset
It has some terrible bugs in it. When changing presets the profile resets back to Adobe standard, even if profile isn't checked within th...
  • 8 me toos
  • 23 replies
  • Problem
  • Solved
Photo of Rory Jaffe
Lightroom 7.3: Dehaze adjustment opens up Effects panel when LrDevelopController.revealAdjustedControls is true
The title says it all. This should be added to the list of bugs I've posted over the last few years. Is anyone going to fix all the API ...
  • 4 me toos
  • 4 replies
  • Problem
  • In Progress
Photo of Jenny Lens
New Presets ALL end up in User Presets, NOT Preset Folders HORRIBLY non-usable
You can no longer add a folder of Presets. ALL new presets end up in ONE folder: User Presets. I could insert names Presets Folder into t...
  • 1 me too
  • 5 replies
  • Question
  • Archived
  • Merged
Photo of Russell Cardwell
When did the switch to Process Version 4 occur?
Process Version 3 (2012) has been the current version of the rendering engine since LR 4, but I just noticed LR Classic CC now has an opt...
  • 3 me toos
  • 5 replies
  • Question
Photo of David Creswell
Lightroom: Navigator preview pane shows wrong photo
In Lightroom 5 sometimes the Navigator preview pane display gets stuck on a different photo than what I'm working on in the develop modul...
  • 43 me toos
  • 39 replies
  • Problem
  • Solved
Photo of jonathan herman
Lightroom: Printing problem with MacOS High Sierra (Epson)
When printing with Epson SC P600 on A3+ the margins and colours are mixed. If I print on smaller size paper problem is gone.
  • 2 me toos
  • 4 replies
  • Problem
Photo of Jessica Rodgers
nef files not showing xmp adjustments
For the first time this year, I started outsourcing my editing.  I shoot with a Nikon (NEF), and my second shooter uses a Canon (CR2).  W...
  • 1 me too
  • 2 replies
  • Problem
Photo of Tice Lerner
Lightroom CC Classic LUT/Color Profile problem
I just updated to the new Lightroom CC Classic. Under the develop panel when GPU acceleration is enabled there is a significant change in...
  • 3 me toos
  • 18 replies
  • Problem
Photo of Chris Ward
Rotation of images in Library of Lightroom Classic CC
As far as I am aware this is a new issue with the new Classic version installed today. If you rotate an image, or group of selected image...
  • 2 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of mark
After Edit issues, Making collection "public" issues, photos are black and white.
After editing my photos (in color) and syncing, I go back to see all photos are black and white. Then I go back to each photo and would m...
  • 1 me too
  • 3 replies
  • Problem
Photo of Ernie Tacsik
Lightroom: Crop overlay: differentiate center horizontal and verticle grid line (e.g., by color) to aid in in orienting image around center
crop overlay: when one clicks to crop/rotate it would be nice IF the center horizontal and verticle grid lines were somehow differentiate...
  • 1 me too
  • 1 reply
  • Idea
Photo of Jarno Heikkinen
Lightroom 6.9: SDK LrDevelopController no longer works with ToneCurvePV2012 settings
I'm a Lightroom plugin developer, one of my products is The Fader (https://www.capturemonkey.com/thefader/), which can crossfade between ...
  • 6 me toos
  • 9 replies
  • Problem
  • Solved
Photo of Alan Harper
Lightroom CC 2015.8: Tone curve still broken in
The bug that I reported here has not been squashed in the latest Lightroom. The problem is hysteresis in the response of points on the t...
  • 69 me toos
  • 46 replies
  • Problem
  • Solved