Conversations

Photo of Peter Preston
Lightroom: iPhone video Capture Time is shifted upon Import
Beginning with at least the iPhone 4S, and continuing with the 5 and 5s, I see that videos shot with those devices show a capture time th...
  • 25 me toos
  • 31 replies
  • Problem
  • Solved
Photo of John R. Ellis
Lightroom: Still inconsistent capture date/time for photos and videos
Update 8/21/2017: LR has two closely related problems with a single underlying cause: - With photos and videos missing metadata capture ...
  • 39 me toos
  • 54 replies
  • Problem
Photo of Gethin
Bridge: Please add h.265 video support
This reply was created from a merged topic originally titled please add h.265 video support.We can now import and export from premiere (y...
  • 5 me toos
  • 1 reply
  • Question
Photo of Eric Gingras
Lightroom Classic: Please support HEVC (H.265) video support
Support for this video format is needed.
  • 14 me toos
  • 5 replies
  • Idea
Photo of R P
Lightroom: Read and write video metadata into video or sidecar
The new Video part is great! I really like the previews.It is a great addition to sort and tag your video's. Only one problem:The tagging...
  • 109 me toos
  • 52 replies
  • Idea
Photo of John R. Ellis
Lightroom: Inconsistent dates for files missing date/time metadata
If an image or video is missing metadata date/time fields, then LR 3.4.1 uses the file's date-modified for filtering, sorting, and pre-po...
  • 27 me toos
  • 25 replies
  • Problem
  • Solved
Photo of jestyn
Lightroom: Edit in Premiere command
In Lightroom (4.1.) also thumpnails of videos are shown. (and can be played) From within Lightroom you can open a phote in the editor o...
  • 7 me toos
  • 6 replies
  • Idea
Photo of Eric Cheng
Dupe folders in Lightroom catalog, throws internal error
Bug report, Adobe Lightroom 4.1RC2 (build 825534), Mac OS X Lion: I have the following directory structure in my catalog: Life 20...
  • 9 me toos
  • 9 replies
  • Problem
Photo of JullieM
Lightroom: Edit In External Editor does not work/function
I can not send images from LR4 to any external editor via Photo>Edit In. My system is Mac OS 10.7.3. Using the Edit In command fails to ...
  • 218 me toos
  • 274 replies
  • Problem
  • Solved
Photo of Daniel Arbeeny
Lightroom 4.1 RC2 "Edit In" function not sending video to PRE for Video Editing
I have PSE 10 & PRE (photoshop premier elements) 10 installed. Having moved to LR 4.1 because PSE simply does not work with the 30k+ file...
  • 1 me too
  • 1 reply
  • Problem
Photo of Daniel Arbeeny
Lightroom 4.1 RC2 "Edit In" function not sending video to PRE for Video Editing
I have PSE 10 & PRE (photoshop premier elements) 10 installed. Having moved to LR 4.1 because PSE simply does not work with the 30k+ file...
  • 1 me too
  • 1 reply
  • Problem
  • Merged
Photo of Richard Barry
Lightroom 4.1 Edit In - function doesn't respond
I'm really not sure if this is a LR 4.1 or a PS CS6 issue... I am trying to 'edit in Photoshop CS6' from LR4.1 but when I click the butto...
  • 1 me too
  • 2 replies
  • Problem
  • Merged
Photo of Daniel Arbeeny
LR 4.1 RC not able to play Videos
I have installed LR4.1 RC, converted my PSE10 catalog w/37k images and video in it. The images are fine (they are a mix of jpegs & raw...
  • 1 me too
  • 1 reply
  • Problem
Photo of Daniel Arbeeny
Lighroom 4.1 not playing video
I have many video's that work perfectly in PSE 10. They were created by PRE 6, PRE8 and PRE 10 plus directly from a Filp, Canon P&S and m...
  • 1 me too
  • 3 replies
  • Problem
Photo of Daniel Arbeeny
LR 4.1 RC "Edit In" function not sending video to PRE for Vidoe Editing
I have 37k files, win7 64bit. I am able to send pictures to PSE 10 for editing. However, I am unable to use the "Edit In" fucntion to sen...
  • 1 me too
  • 2 replies
  • Problem
Photo of Daniel Arbeeny
Show Parent Folder Bug in LR 4.1 RC
I have installed LR 4.1 RC and converted my PSE 10 catalog of ~37k images & videos. The import seemed to go well keeping the keyword tags...
  • 1 me too
  • 3 replies
  • Problem
  • Merged
Photo of Rob Schutter
Lightroom: Video clip not playing back
In Lightroom 4 after making any kind of correction in the video part - cutting length, exposure etc. - I am not able to replay the clip -...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Daniel Arbeeny
PSE 10 to LR 4.1 RC
I have 37k files in PSE 10. It is obvious that PSE 10 is not capable of handling that large of a catalog. So I started the process to mov...
  • 1 me too
  • 2 replies
  • Praise