Conversations

Photo of Gaye Turnbull
Lightroom: Unresponsive LR 4.3.2 when bezel.exe functioning
Lightroom 4.3.2 upgrade creates persistant errors with, apparently, Bezel.exe on 64 bit. Happens at almost any action, but most frequen...
  • 3 me toos
  • 8 replies
  • Problem
Photo of Andy Hasak
Lightroom 5 Crashes Randomly and Frequently (Windows)
Lightroom 5 crashes randomly and frequently during flagging and editing. There's nothing I can really do to reproduce any specific crashe...
  • 8 me toos
  • 22 replies
  • Problem
  • Solved
Photo of BStock
Lightroom 3.6: Export error "An internal error has occurred: Win32 API error 2 ("The system cannot find the file specified."> when calling ShellExecuteExW from AgWorkspace.shellExecute"
Getting an export to .jpg and/or .dng after upgrading to LR 3.6. Reinstall LR last evening, all worked well for a few hours and now getti...
  • 17 me toos
  • 40 replies
  • Problem
Photo of Jerry Speier
Lightroom 5: Why does the white balance tool disappear over the image? I can not use it to sample a neutral area, Mac os 10.9
The eyedropper shows up outside the border of the photo, but doesn't carry over onto the photo... I can't use it at all.
  • 1 me too
  • 1 reply
  • Question
Photo of Lisa Lowman
Lightroom: Unable to open Lightroom 3.0 catalog
I have been using Lightroom 3.0 for about 1 year. Last night I was working on a picture and the computer froze. Now when I try to open L...
  • 1 me too
  • 1 reply
  • Question
Photo of Angela
Lightroom error message since latest update to 4.3
Ever since the last update to Lightroom 4.3 the same error message appears whenever I export an image. The export goes through but the me...
  • 1 me too
  • 2 replies
  • Problem
  • Merged
Photo of Joe Schwartz
Lightroom 4.2: Keyboard use of Develop sliders
In Develop mode, I often adjust a slider by clicking its name with the mouse, and then using the + and - keys to adjust the value. (I mus...
  • 2 me toos
  • 2 replies
  • Problem
  • Solved
Photo of Edward Goldstein
Develop Module Default Slider In Lightroom v4.3
In LR v4.2 Develop Module, as a new image is selected, the first slider to be active is the exposure slider. Now, in LR v4.3 it seems tha...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
  • Merged
Photo of PatrickF
Update to Lightroom 4.3 fails on Windows Vista
hello. i use lr 4.2 on an older e6550 dual core vista business 32bit machine with 4 gb of ram. it works slowly, but it works. i try to up...
  • 1 me too
  • 1 reply
  • Problem
Photo of Kari Helaniemi
Lens Profiles in Lightroom 4.3
In Development -mode Lens Corrections in Lens Profile under Canon lenses: - I have Canon EF 500 mm f4 L IS USM and 24-70 mm f2,8 L II U...
  • 1 me too
  • 1 reply
  • Question
Photo of Michael Rue
LIGHTROOM: "offline or missing files"
Amateur using LR 3.6...pc crashed, but had files saved on external drive. Downloaded LR on new PC and all LR backup folders, original fo...
  • 1 me too
  • 0 replies
  • Question
Photo of m rutten
LR4.2 RC: Video playing interrupted / sound OK (performance issue)
When playing video files (coming from my camera) within LR4.x they will not play smooth but images will interrupt from time to time (soun...
  • 1 me too
  • 5 replies
  • Problem
Photo of Edward
Lightroom: Lock up when I try to email an image
When I try to send an image from inside Lightroom using its "email photo" option it just locks up and I have to wait to close down Lightr...
  • 1 me too
  • 23 replies
  • Problem
  • Solved
Photo of tatanka
Lightroom: Custom web gallery template won't load in Lightroom 4.1 RC
I have a custom web gallery that I use. In previous upgrades to Lightroom, I could just put my custom gallery folder in the shared\weben...
  • 1 me too
  • 2 replies
  • Problem
Photo of John Blaustein
Lightroom: Identity Plate in Web Module -- custom plate is not working
Lightroom 3.6: Identity Plate in Web Module -- custom plate is not working. When creating a web gallery and trying to use a custom ...
  • 2 me toos
  • 3 replies
  • Problem
  • Acknowledged
Photo of TK
Lightroom: HTML Gallery preview broken
The preview for the HTML gallery in the Web module is broken. Each row is one image short. The missing image appears in the next row in a...
  • 2 me toos
  • 4 replies
  • Problem
Photo of Paula Boehme
Bridge: "Date File Modified" entry does not update if I update a Canon CR2 RAW file that had previously been edited (CS5.1 4.1.0.54)
I believe that I have found a bug in Bridge CS5 running on Windows XP SP3. The problem is that in Bridge CS5, the "Date File Modified" en...
  • 1 me too
  • 6 replies
  • Problem
Photo of Norman Law
Lightroom/Bridge: Keywords entered in Lightroom are recognised in Bridge when searching but not displayed when in the Keywords panel
Keywords entered in Lightroom are recognised in Bridge when searching but not displayed when in the Keywords panel.
  • 1 me too
  • 8 replies
  • Problem