Conversations

Photo of John R. Ellis
Lightroom Classic: Presets including raw profiles are sometimes available for non-raws, sometimes not
[LR 8.1 now displays partially compatible presets in grey italics, which will avoid the confusion experienced by many users: https://feed...
  • 15 me toos
  • 34 replies
  • Idea
  • Implemented
Photo of Peter R Hawkes
Lightroom Classic/Mobile: Sync permanently pending
I am using the latest version of Lightroom CC and its iOS Apps on iPad and iPhone. My online Lr account Dashboard shows I have 9296 imag...
  • 2 me toos
  • 11 replies
  • Question
  • Answered
Photo of tpnotes
Lightroom Classic 7.4: Default development setting does not sync to Lightroom CC (iPad)
I have set a camera profile as default development setting for my camera model („camera natural“ for an Olympus camera) in Lightroom Clas...
  • 3 me toos
  • 5 replies
  • Problem
Photo of Jk1000!3
Lightroom Classic 7.5: Sync Yields "bad argument #1 to '?' (number expected, got nil)" Error Messages
Within the last several weeks, I have started to get errors when trying to sync from LR Classic.  Some problem images have been successfu...
  • 11 me toos
  • 10 replies
  • Problem
  • Solved
Photo of Duane Moore
Lightroom Classic: Unmark Favorite not working.
Lightroom Classic:  Unmark Favorite worked in earlier versions but not with the latest.
  • 1 me too
  • 7 replies
  • Problem
  • In Progress
Photo of Alexander S. Kunz
Lightroom Classic CC 7.3: default settings only partially applied on import
There appears to be a bug in Lightroom Classic CC 7.3 with regards to camera default settings: they're only partially applied on Import. ...
  • 3 me toos
  • 11 replies
  • Problem
  • Solved
Photo of Doug Coulter
Lightroom Classic: Bad argument #1 to 'isCameraProfileMatches" (string expected, got nil)
In the develop module, each time I hit "Previous" and/or Copy and Paste (Command C/V) I get this Internal Error. Lightroom 7.3.1 Mac 10.13.4
  • 2 me toos
  • 3 replies
  • Problem
  • Solved
Photo of Micah Burke
Lightroom Classic 7.3: Missing raw profiles
RAW Profiles are missing from the profile browser.
  • 2 me toos
  • 18 replies
  • Problem
  • Solved
Photo of Rory Jaffe
Lightroom SDK bug: LrDevelopController.revealAdjustedControls ineffective for Contrast
LrDevelopController.revealAdjustedControls, when activated, works for most controls. However, adjusting Contrast doesn't reveal the adjus...
  • 1 me too
  • 5 replies
  • Problem
Photo of Martin Dubovsky
Lightroom Classic 7.3: "Black & White Mix" missing from copy settings and synchronize settings dialogs
It is not possible to copy nor synchronize Black & White Mix settings, as the option is missing from the dialog. (While creating new pres...
  • 10 me toos
  • 8 replies
  • Problem
  • Solved
Photo of Alexander S. Kunz
Lightroom Classic CC 7.2-7.3: Only first import works
I often split imports from a single memory card into multiple batches in order to use the rename feature. Ever since Lightroom CCC 7.2 (...
  • 1 me too
  • 2 replies
  • Problem
Photo of Geoffrey Archer
Lightroom Classic 7.3: Latest update has random crashes while working or idle
Lightroom CC crashes for no particular reason, even when idle. version 7.3, win 10 only plugin is Topaz Glow, I do not use that in Lightr...
  • 4 me toos
  • 5 replies
  • Problem
Photo of Nathan Johnson
LR Classic 7.3 - Issue with Parametric Curve settings inside Enhanced Profiles - Settings reset when adjusted
I'm finding that not all of the settings being applied in new "enhanced" profiles are actually changing the delta of those settings.  As...
  • 3 me toos
  • 1 reply
  • Problem
Photo of Dimitrios Matsoulis
Lightroom: Why two different applications?
As if LR plus PS was not enough for some people, now we have to do comparisons between two confusingly named apps, with the "classic" one...
  • 3 me toos
  • 9 replies
  • Problem
Photo of donschool
Lightroom Classic: Keywords and labels gone after upgrade
Upgraded to Lightroom Classic and all Keywords and Labels attached to images AFTER 1/5/2015 are gone! We are talking keywording and color...
  • 1 me too
  • 9 replies
  • Problem
Photo of Rob Tracy
Lightroom Classic: Upgrade Stuck at Migrate Settings
My upgrade is stuck at "Migrate Settings Table."  My second attempt is now at 53 hours for an 8GB folder.  CPU usages stays around 13%.  ...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of meghan weber
Trying to install LR Classic CC, and it is stuck on the "Migrate Settings Table" step
Trying to install LR Classic CC, and it is stuck on the "Migrate Settings Table" step. I let it run for over 4 hours and it has made no p...
  • 1 me too
  • 1 reply
  • Problem
Photo of Jim Meagher
Catalog Upgrade Stuck on Migrate Settings Table
Trying to install LR Classic CC, and it is stuck on the "Migrate Settings Table" step. I let it run for over 12 hours and it has made no ...
  • 2 me toos
  • 5 replies
  • Problem
Photo of Joel Weichsel
Previews lost upon upgrade from LR CC 2015 to LR Classic CC
I have a large catalog (~500,000 images) and typically remove the originals from my HD after importing into LR and backing them up to BR ...
  • 1 me too
  • 4 replies
  • Problem
Photo of Harvey Sapir
LR Classic crashes constantly when updating the catalog, unable to run the new application. Running iMac, High Sierra version 10.13
Installed LR Classic via the CC updater application. LR Classic crashes constantly when updating the catalog, totally unable to run the n...
  • 1 me too
  • 3 replies
  • Problem