Skip to main content
Adobe Photoshop Family

6 Messages

 • 

200 Points

Thu, Nov 2, 2017 9:40 AM

Some blending modes shortcuts open menus instead of working as expected

The «Alt+Shift+E» shortcut for setting Difference blending mode opens Edit menu instead. The same happens with other shortcuts  like «Alt+Shift+I» for Dissolve or «Alt+Shift+W» for linear dodge – they open corresponding menu items.

If you use a shortcut that doesn't have a menu item connected with a given letter, like «Alt+Shift+N» for Normal blending mode and hold on to Alt+Shift, then the affected shortcuts work can be selected.

Latest Photoshop as of 2nd November on Win10 Pro 64 bit.

Looking forward to seeing this fixed. :)

regards,
Matt

Responses

120 Messages

 • 

1.9K Points

3 years ago

Driving me craaaaaaaaaaaazy. I just wanted to write a rant, bug report here. I didn't know whether was the newest update to W10 or PS that caused this. It seems like it's PS.

Anyway, this needs fixing ASAP. The current workaround is to press the shortcuts at least 2x.

120 Messages

 • 

1.9K Points

3 years ago

And it's not just the blending modes. Everything that involves "ALT" fires the menus first then the required action. For example, ALT-Delete to color the foreground. Have to press it 2x to actually color the layer.

19 Messages

 • 

336 Points

3 years ago

The "ALT" issue is a big topic on the forums. Official response is, that they are trying to fix it asap. Until then use CC 2017.

6 Messages

 • 

200 Points

3 years ago

@ivan.planinar – yeah, noticed it too, but I was in the middle of a rush job so didn't have time to look into it properly. Well, drat. I'm happy I don't pay for this (the company does). Thanks for the suggestion, @Mastey!

120 Messages

 • 

1.9K Points

3 years ago

Good to know, thanks!

Did anyone also notice that Healing brush is not noticeably slower? I'm editing 20mpx photographs and it's evidently slower since the latest update...

120 Messages

 • 

1.9K Points

3 years ago

I can't believe this still isn't fixed nor gained any priority for the team behind professional program like PS?

I mean, come on, this is stupid but totally amateurish mistake to make. Makes you wonder about their QA team as well.

6 Messages

 • 

200 Points

3 years ago

Well, I have followed the advice about going to the previous version and now I don't give a flying f. But yeah, you're absolutely right, @ivan.

120 Messages

 • 

1.9K Points

3 years ago

Hey Matt, just to let you know, the update is finally out and fixed this issue. Phew.

6 Messages

 • 

200 Points

3 years ago

Thanks for the heads up! Have they also fixed the other bug you mention with filling with foreground / background colour? And how about moving your cursor with arrow keys while editing text? The latest version used to quit editing text while doing so. :)

120 Messages

 • 

1.9K Points

 Yes! I tested these as well, appears good.