Skip to main content
Adobe Photoshop Family

10 Messages

 • 

262 Points

Wed, Oct 25, 2017 8:41 AM

Closed

Refine Edge (select & mask) initialise error since PS19 upgrade

error message: "Could not apply the workspace because of a program error." appearing after making a selection and pressing the select & mask button in the toolbar. I get this error since upgrading to PS19.

Please provide another solution than deleting your preferences as I do not wish to do that. I have to many customisations and would loose too much time setting them all back. Can I maybe delete one singe preference regarding this specific error?

This conversation has been merged. Please refer the main conversation:

Responses

10 Messages

 • 

262 Points

3 years ago

Sooo? Any solution? I like to refine my selections again.

288 Messages

 • 

6.3K Points

3 years ago

There are a couple other threads addressing this. The solution I found was unchecking "remember settings" for now

Champion

 • 

1.6K Messages

 • 

27.8K Points

3 years ago

No one's found a solution to this issue yet aside from not using select and mask with 16 bit images. If you can't work around the bug, i'd suggest using CC2017 until they release a fix.

288 Messages

 • 

6.3K Points

This isn't true, for some people my above solution works on 16bit images just fine.

Champion

 • 

1.6K Messages

 • 

27.8K Points

ah, didn't catch that, thanks!