Skip to main content
Adobe Photoshop Family

3 Messages

 • 

100 Points

Tue, Apr 21, 2020 6:54 AM

Solved

Photoshop: Video layers are not getting selected when clicking them on timeline

In the two latest Photoshop releases this bug occured: if to click a video layer on the timeline, it's not getting selected, but has to (two releases back it worked fine). It's really annoying when creating animation and need to switch between the layers constantly, but it's not possible on the timeline.

Responses

Official Solution

Adobe Administrator

 • 

15.8K Messages

 • 

295.1K Points

2 months ago

Yes. This was fixed 22.x or later.

Sr. Product Manager, Adobe Digital Imaging

Adobe Administrator

 • 

15.8K Messages

 • 

295.1K Points

9 months ago

Are you on macOS or Windows? Using a mouse or tablet?

Sr. Product Manager, Adobe Digital Imaging

3 Messages

 • 

100 Points

9 months ago

Mac, Cintiq tablet (mouse also can't select the layer)

Adobe Administrator

 • 

15.8K Messages

 • 

295.1K Points

9 months ago

Are you clicking on the colored bars in the timeline or the names in the far left column of the Timeline panel?

What I am seeing is that clicking on the bars has a different behavior. It selects the layer in the layers panel but the panel doesn't scroll to display the selected layer if it's out of the view in the layers panel. It also doesn't select the layer in the timeline named column of the Timeline panel.

If I click on the names in the far left column of the Timeline panel, every selects the way I would expect. Is this what you are seeing?

Sr. Product Manager, Adobe Digital Imaging

3 Messages

 • 

100 Points

9 months ago

hey jeffrey, yes, it behaviors like this: 

if to click in the middle of the bar - nothing happens (but the layer should be selected):


the only spot on the bar that responds to the clicking is that tiny arrow.
it does select the layer, but it expands and takes too much space.


expected behavior (as it was before): if to click the bar in the middle, it's getting selected:


5 Messages

 • 

122 Points

2 months ago

did this get sorted? noticed the same issue