seth_yoder's profile

4 Messages

 • 

104 Points

Fri, Dec 8, 2017 5:30 PM

Photoshop: Typing in brush transparency value works unexpectedly

Just a small bug, but gets annoying at times: When manually typing a value into the transparency box (when painting with the brush tool), Photoshop will add a % to the value before I'm done entering it. Doesn't happen every time; seems kinda random.

Example: I select the transparency box with the intent to type in a value of 55. I start typing, and photoshop inserts the % after the first 5, so it ends up looking like this 5%5. Then I get the normal little error message, and it's annoying to deal with.

Responses

Adobe Administrator

 • 

755 Messages

 • 

16.6K Points

4 y ago

Hi Seth,

I attempted to reproduce this and I wasn't seeing the behavior after a dozen or so tries (since you said it doesn't happen every time).

What OS are you on and what version of Photoshop (found in Help > System Info). Is it always with 5s? Just wondering if it's a coincidence that the 5 is the key that turns into a % when Shift is held down.

Thanks,
Hannah

4 Messages

 • 

104 Points

4 y ago

Thanks for the response! I'm on a mac desktop (with a samsung monitor), version 10.11.6 (El Capitan), and Photoshop version 19.0 (Should be the latest version).

No it is with any number. Sorry, the 5 was a bad example.
I tested it a little more, and it only happens after I've painted a little with the brush tool. It happens only after I select the value field directly with my cursor.

Hope that helps!

Adobe Administrator

 • 

3.5K Messages

 • 

53K Points

4 y ago

Howdy Seth,

You're selecting the Opacity control for the Brush tool in the Options Bar, right?  

I'm going to go out on a limb here and ask you what kind of tablet you are using...

Thanks,
David

4 Messages

 • 

104 Points

4 y ago

That is correct. No tablet. I'm using an apple trackpad.