Skip to main content
Adobe Photoshop Family

147 Messages

 • 

3K Points

Tue, Aug 16, 2011 9:41 PM

Photoshop: Photomerge doesn't complete

PhotoMerge crashes. I've opened images to Photomerge in CS5 Photoshop (Photoshop 5.1) and it constantly crashes. Mac OS X 10.6.8., 8 GIGs RAM, any number of files, Jpgs or DNGs. No go

Responses

Official Solution

14.6K Messages

 • 

282.6K Points

9 years ago

Have you tried restarting your computer?

If that doesn't work, try restoring Photoshops preferences:

http://blogs.adobe.com/crawlspace/201...

15.1K Messages

 • 

195.8K Points

9 years ago

And have you installed all the Photoshop updates?

Beyond that, we'd need to see the crash log to figure out what is happening on your system.

14.6K Messages

 • 

282.6K Points

9 years ago

Crash Logs are found here:

Users//Library/Logs/CrashReporter

It's always a good idea to submit Crash Reports with a description and your email address: http://adobe.ly/gNJWVY

147 Messages

 • 

3K Points

9 years ago

8/16/11 9:07:40 PM Adobe Photoshop CS5.1[177] Error loading /Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions: dlopen(/Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions, 262): no suitable image found. Did find:
/Library/ScriptingAdditions/QXPScriptingAdditions.osax/Contents/MacOS/QXPScriptingAdditions: mach-o, but wrong architecture
8/16/11 9:07:40 PM [0x0-0x18018].com.adobe.Photoshop[177] Adobe Photoshop CS5.1: OpenScripting.framework - scripting addition "/Library/ScriptingAdditions/QXPScriptingAdditions.osax" declares no loadable handlers.
8/16/11 9:07:40 PM Adobe Photoshop CS5.1[177] Error loading /Users/rick/Library/ScriptingAdditions/KeyCue.1.0b1.osax/Contents/MacOS/KeyCue: dlopen(/Users/rick/Library/ScriptingAdditions/KeyCue.1.0b1.osax/Contents/MacOS/KeyCue, 262): no suitable image found. Did find:
/Users/rick/Library/ScriptingAdditions/KeyCue.1.0b1.osax/Contents/MacOS/KeyCue: mach-o, but wrong architecture
8/16/11 9:07:40 PM [0x0-0x18018].com.adobe.Photoshop[177] Adobe Photoshop CS5.1: OpenScripting.framework - scripting addition "/Users/rick/Library/ScriptingAdditions/KeyCue.1.0b1.osax" declares no loadable handlers.
8/16/11 9:07:44 PM Adobe Photoshop CS5.1[177] Error loading /Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: dlopen(/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio, 262): no suitable image found. Did find:
/Library/Audio/Plug-Ins/HAL/DVCPROHDAudio.plugin/Contents/MacOS/DVCPROHDAudio: mach-o, but wrong architecture
8/16/11 9:07:44 PM Adobe Photoshop CS5.1[177] Cannot find function pointer NewPlugIn for factory C5A4CE5B-0BB8-11D8-9D75-0003939615B6 in CFBundle/CFPlugIn 0x122d713b0 (bundle, not loaded)
8/16/11 9:07:45 PM [0x0-0x18018].com.adobe.Photoshop[177] ScriptUI: 1[0]: 0.867043 (FlexServer performance info) 0.100 seconds to load /Applications/Adobe Photoshop CS5.1/Plug-ins/Extensions/ScriptingSupport.plugin/Contents/Resources
8/16/11 9:07:45 PM [0x0-0x18018].com.adobe.Photoshop[177] ScriptUI: 3[0]: 1.080772 (FlexServer performance info) 0.250 seconds for server SWF to initialize
8/16/11 9:07:45 PM [0x0-0x18018].com.adobe.Photoshop[177] ScriptUI: 6[0]: 1.147933 (FlexServer performance info) 0.050 seconds to load /Applications/Adobe%20Photoshop%20CS5.1/Plug-ins/Extensions/ScriptingSupport.plugin/Contents/Resources/ScriptUIFlexPhotoshop.swf
8/16/11 9:07:58 PM postfix/master[164] master exit time has arrived
8/16/11 9:07:58 PM postfix/master[181] daemon started -- version 2.5.5, configuration /etc/postfix

rickburress@gmail.com

15.1K Messages

 • 

195.8K Points

That looks like a console log, not a crash report.

14.6K Messages

 • 

282.6K Points

I don't think it's 'crashing' it's just not finishing.

147 Messages

 • 

3K Points

9 years ago

The process seems to work, then, right at the last, when the image ought to complete itself in a window, the event occurs. No error message, no crash dialog--no image, no document remaining onscreen. Photoshop remains open and viable, but to Photomerge image completes, and no evidence of the process remains.

14.6K Messages

 • 

282.6K Points

Rick, have you tried restoring your prefs and restarting your computer as I suggested above?

15.1K Messages

 • 

195.8K Points

If there is no crash log, then it didn't crash. You're talking about it just not completing correctly.

That's like claiming your car exploded when it just won't start.

147 Messages

 • 

3K Points

9 years ago

"Chris Cox , an employee of Photoshop Family, commented on a reply in Photoshop: Photomerge doesn't complete Mac OS 10.6.8, a problem about Photoshop Family.

If there is no crash log, then it didn't crash. You're talking about it just not completing correctly.

That's like claiming your car exploded when it just won't start."

...
My reply:

Oh, excuse me, smarty-pants.

The Photomerge didn't work.
So no, it's not like the car EXPLODED.
It's like the car didn't start.
Is your "non-starting car" a new feature of Photoshop 5.1? With or without a crash. What a helpful reply from Chris Cox.

15.1K Messages

 • 

195.8K Points

Please accurately describe what you are seeing. Using the wrong terms or grossly exaggerating the problem really doesn't help the process.

Have you tried resetting preferences as Jeff suggested?

147 Messages

 • 

3K Points

9 years ago

Thank you Jeff.
Clearing my PREFs at Photoshop startup Solved the problem.

14.6K Messages

 • 

282.6K Points

Good to hear. Thanks.

1 Message

 • 

62 Points

9 years ago

I am having trouble in doing the photomerge on Imac (the computer Imac goes through the process, but will not hold and deliver the merged image, just every time after all the process steps, it goes back to the original images)

This reply was created from a merged topic originally titled
photo merge.

1 Message

 • 

52 Points

8 years ago

I cannot get a panorama by photomerge anymore. Like David Thorpe one year ago, I have the same problem with Photoshop CS5: The photomerge panorama facility is not working correctly. When I load the images to make the panorama it starts to work then closes down.

This reply was created from a merged topic originally titled
Photomerge disfunction.

2 Messages

 • 

84 Points

7 years ago

This reply was created from a merged topic originally titled
!! Bug with the Photomerge + Panoramic pictures with tools Photshop CS-5 and Bridge !!.


Hello, I found two problems into my official photshop CS-5 in my companie ( We have the french version 5.1) So, when I try for creating a new panoramic pictures with the "Automatisation and Tools -> "Photomerge functions" or also by bridge with the "Tools -> Photomerge" or Piles -> Panoramic /HDR" function. there're sames problems to create an compilation of panoramics pictures.. if event all pictures files are openings in Photoshop CS 5.1 or Bridge!!! I suppose there're no news frames/popup which can be open. There're somes members of you team can be resolve this problem quickly ( in french?).

In waiting an answer.... sincerely