Skip to main content
Adobe Photoshop Family

2 Messages

 • 

82 Points

Sat, Jan 6, 2018 3:05 PM

Closed

Photoshop: Navigator panel isn't updated when using the lasso and moving the image with a mouse

when using the lasso and moving the image using the mouse, the image navigator is not updated

This conversation has been merged. Please refer the main conversation:

Responses

Adobe Administrator

 • 

740 Messages

 • 

16.4K Points

3 years ago

Hi Orelvis,

What OS are you on?

I'm wondering if it's your video card driver. In Photoshop go to Preferences > Performance and uncheck "Use Graphics Processor." If that fixes it, then you need to update the driver for your video card.

If you continue to have issues, please go to Help > System Info and paste the contents here. 

Thanks,
Hannah

Adobe Administrator

 • 

14.8K Messages

 • 

284.8K Points

3 years ago

I wasn't able to reproduce this. A video/screen cap might help us to reproduce. Thanks.

Sr. Product Manager, Adobe Digital Imaging

Adobe Administrator

 • 

14.8K Messages

 • 

284.8K Points

3 years ago

Do you by chance have the Start Screen disabled?

Sr. Product Manager, Adobe Digital Imaging

2K Messages

 • 

35K Points

3 years ago

> Do you by chance have the Start Screen disabled?>

That's an interesting thought. I would never have considered it. But I don't have the Start Screen enabled on my laptop, and I tried using the Lasso, keeping it selected by using modifier keys, and moving things about. The Navigator panel updated without any issue. Perhaps I'm not doing what the OP is doing. Cut or copy and move updates fine. Pan with the selection still active works fine.  Mac/El Capitan.