Skip to main content
Adobe Photoshop Family

1 Message

 • 

640 Points

Wed, Sep 26, 2018 2:12 PM

Solved

Photoshop: Liquify Tool - black pixels after edit (macOS Mojave 10.14.0 & 10.4.2)

Just updated my Mac to Mojave today.

Liquify is creating black pixels when used.

I have tried to optimize performance but I still get the same error.

I have a super fast machine, so is not a RAM error. Liquify was working normally before Mojave OS.

In the image below, I have slightly adjusted the smile of the subject.

Responses

46 Messages

 • 

854 Points

2 years ago

Same here. Issue was resolved for me with 10.14.4 Beta macOS Mojave Update.
Late 2013 Mac Pro with AMD D700 6 GB GPUs

14 Messages

 • 

194 Points

2 years ago

10.14.4 liquify solved, lag on the brush too, hang on a second, but the old issue back:DDD! Brush tool using and it flies out after zoom in or zoom out select brush and brush it see how it flies randomly, so you know still not 100% fixed :D ... The roundabout is rulers switch off then it works. Crying loudly as it's on the top spec mac pro 2x D700. 

2 Messages

 • 

90 Points

a year ago

I have been scared to update my system but there is a noticeable lag now..... if I update to 10.14.4, will the black pixels appear? I'm scared....can't handle the work it took to downgrade and save all my work.

Adobe Administrator

 • 

746 Messages

 • 

16.5K Points

Hi Loria,

Upgrading to 10.14.4 is fine! That said, Adobe has asked that 10.15 be avoided until some of the kinks are worked out, but it's not related to the black pixels.

Thanks!
Hannah

2 Messages

 • 

90 Points

Thank you so much!