Skip to main content
Adobe Photoshop Family

2 Messages

 • 

126 Points

Fri, Apr 17, 2020 12:16 PM

Photoshop: Layers panel problem with 21.1.2 using Wacom tablet

Hello,

Since 21.1.2, i encounter this problem:
When i use my tablet to select multiple layers, or when i simply go from one layer to another by clicking on it, Ps seems to freeze for a few seconds, showing only the pointing hand.
This doesn't happen when i use my mouse so do the same actions (going from one layer to another, multiple layer selection to group them etc..)

This is quite irritating.

Returning to previous Ps version corrected the problem.

Windows 10 up to date (1909)
Wacom CTE-640 (old but working)
Photoshop 21.1.2

Responses

1 Message

 • 

84 Points

5 months ago

I have the same issue. I tried restarting PS, and the PC but the problem persists

Windows 10
Wacom CTH-480/s
Photoshop 21.1.2

2 Messages

 • 

96 Points

5 months ago

I am experiencing the same thing.  Sometimes the ESC key will fix it, sometimes not.
Windows 10
Wacom PTH451-K
PS 21.1.2

30 Messages

 • 

598 Points

5 months ago

Mee to, Windows 10, Wacom PTH-660, PS 21.1.2
I experienced lags while activating/deactivating layers styles.

I reverted back to WinTab instead of Windows Ink and the problem disappeared.
https://helpx.adobe.com/photoshop/kb/tablet-support-faq-photoshop.html
(UseSystemStylus -> 0)

(I also happen to know the reply from  Adobe: it's a wacom/windows problem)

2 Messages

 • 

96 Points

"UseSystemStylus 0" seems to be working for me.  Thanks!

30 Messages

 • 

598 Points

Good, now you have another problem though :)

If you are in the middle of a selection (lazo or magnetic lazo tools, not the polygonal) and you try to pan with the spacebar shorcut (e.g. to reposition the cursor in a magnified image so that you can continue with your selection), that won't work anymore because in the new releases of PS that functionality is now broken.
It works in Windows Ink though, and it used to work in WinTab until a few recent updates.

But that for Adobe it's not a bug, so expect it won't ever get fixed.

2 Messages

 • 

126 Points

Hey guys,

i reversed to wintab with the trick, thank you,at the moment it seems that it corrected the problem in panels with latest Ps. thanks for the info.

Yes indee i can confirm that selection tool and Pan don't work together. I still prefer this problem to the panel bug though.. ;)